web_developer

There is no end to learning, believe yourself!

Spring注解编程时用junit测试时,显示jdK版本过低问题,更改版本后仍然不行的解决方法

Spring注解编程时,用Junit测试时报错JDK版本过低,更换JDK版本后, 会报错不支持本JDK版本的解决方法;;;; 弄了好长时间没弄好 原来先把JDK版本换到JDK6或者JDK7的版本   并且配置好环境变量 和 eclipse运行JDK版本  使他们和你安装的版本保持一致 之后新...

2017-03-22 20:21:44

阅读数 1867

评论数 1

提示
确定要删除当前文章?
取消 删除