nodejs使用jquery风格环境安装

BEGIN;

 

1、npm install jQuery

注意:是jQuery,不是jquery!

 

2、npm install jsdom

 

注意:直接执行会安装错误,必须先指定安装版本!
解决:修改packages.json文件,指定jsdom版本。
"dependencies": {
"jsdom" : "https://github.com/tmpvar/jsdom/tarball/4cf155a1624b3fb54b2eec536a0c060ec1bab4ab"
}

 

3、npm install xmlhttprequest
4、npm install request

 

5、npm install htmlparser

 

END;

--- --- --- ---> 点击查看更多最新原创博文<--- --- --- ---

 

技术交流

 

 

相关推荐
©️2020 CSDN 皮肤主题: 创作都市 设计师:CSDN官方博客 返回首页