生命不息,编程不止

deniro's thinking

JSP 出现 “Cannot switch on a value of type String for source level below 1.7” 的解决方法

在 IDEA 中运行一个新项目,执行到某个 JSP 页面时,出现以下错误: Cannot switch on a value of type String for source level below 1.7. Only convertible int values or enum vari...

2018-03-19 15:20:10

阅读数 1804

评论数 1

提示
确定要删除当前文章?
取消 删除
关闭
关闭