新版本的hibernatesync的bug

最近开始学习使用hibernate框架。我一向不喜欢手动的配置xml文件。所以首先就是要找一个比较好用的工具。
我使用的是eclipse+hibernatesync来简化开发。不过使用的这个最新版本的hibernatesync好像有问题。在使用菜单添加hbm文件mapping到configure文件的时候,自动的把hibernate.cfg.xml文件中最开始这部分给删掉了。
"<?xml version="1.0" encoding="utf-8"?>
<!DOCTYPE hibernate-configuration PUBLIC
"-//Hibernate/Hibernate Configuration DTD 3.0//EN"
"http://hibernate.sourceforge.net/hibernate-configuration-3.0.dtd">"
这样在程序运行的时候就会出现 "invalid configurate"的错误。
需要再添加上去才行
阅读更多
上一篇前言
下一篇Hibernate3导致的一个问题
想对作者说点什么? 我来说一句

Alternativa3D_8.32.0.rar

2014年09月15日 9.41MB 下载

netty 5.0.0 Alpha2

2015年05月21日 14.58MB 下载

SRedMigration tool

2012年09月18日 739KB 下载

没有更多推荐了,返回首页

关闭
关闭