kali E: 无法定位软件包 php-cgi ,kali安装DHCP提示;下列软件包有未满足的依赖关系: isc-dhcp-server : 依赖: isc-dhcp-common (= 4.2.

版权声明:本文为博主原创文章,遵循 CC 4.0 BY-SA 版权协议,转载请附上原文出处链接和本声明。
本文链接:https://blog.csdn.net/dongyanwen6036/article/details/79262247

1.apt-get install php5-cgi 就行了


2.

kali安装DHCP提示;下列软件包有未满足的依赖关系: isc-dhcp-server : 依赖: isc-dhcp-common (= 4.2.2.dfsg.1-5+deb70u8) 但是 4.3.4-1 正要被安装 解决方法


apt-get purge   isc-dhcp-common
apt-get install isc-dhcp-common
apt-get install isc-dhcp-server


展开阅读全文
博主设置当前文章不允许评论。

没有更多推荐了,返回首页