luajit2.1 iOS编译64bit以及通用库

苹果要求老的app需要在6月份后支持64位,新的app从2.1开始就必须支持64bit。由于我们用了luajit,而luajit2.0.x版本只支持32bit。在2.1版本开始支持64bit了,但目前只是alpha版本。 下面的luajit库编译后支持arm64,armv7和模拟器。即一个库支持6...

2015-02-04 09:52:27

阅读数:16118

评论数:4

提示
确定要删除当前文章?
取消 删除
关闭
关闭