Anaconda更新所有包,出现 post-link script failed for package defaults::ipykernel-4.8.2-py36_0错误的解决方法

版权声明:本文为博主原创文章,遵循 CC 4.0 by-sa 版权协议,转载请附上原文出处链接和本声明。
本文链接:https://blog.csdn.net/dulingmo/article/details/79439867

这个错误是由于是在Windows 10(1709)上安装Anaconda 5.0.1 x64 的关系,执行conda update --all 会产生错误,因此,必须要先行升级ipkernal 版本才行,升级完毕后再重新执行一次conda update -- all 就可以顺利更新所有包。

解决方式,在Anaconda Prompt上先运行:

conda update ipykernel

再运行:

conda update --all

展开阅读全文

没有更多推荐了,返回首页