vs2015 访问oracle数据库,报8.17版本错误

这两天在调试vs2015访问oracle的问题,是别的公司的工程,拿过就报连接数据错误解决“System.Data.OracleClient需要Oracle客户端软件8.1.7或更高版本网上给了很多解决办法,都没有实现,最后原因是System.Data.OracleClient 的原因,把它替换成...

2018-05-11 11:34:05

阅读数 230

评论数 0

上位机扫描问题

1)今天在做与6001进行对接,后来需要扫描设备地址,我做了个循环 for (int i = 1; i              {                 if (scanResultFlag)                 {                     byt...

2017-04-26 17:19:02

阅读数 170

评论数 0

提示
确定要删除当前文章?
取消 删除
关闭
关闭