electron window安装问题整理

electron window安装的时候,首先你的node版本得是8以上。然后我这里遇到了两种问题。

第一种问题:

卡在了code-js那块

解决方法:
找到.npmrc
加一行

ELECTRON_MIRROR=http://npm.taobao.org/mirrors/electron/

第二个问题:

卡在一个zip文件权限上。

解决方法:
下载electron 6.0.0版本即可。

参考:
https://github.com/electron/electron-quick-start/issues/328
https://www.jianshu.com/p/d5a85f0f7e50

发布了199 篇原创文章 · 获赞 62 · 访问量 21万+
展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 深蓝海洋 设计师: CSDN官方博客

分享到微信朋友圈

×

扫一扫,手机浏览