安装苹果mac系统,提示没有符合安装资格的软件包

顺利进入安装界面,但安装时候却出现“没有符合安装资格的软件包,请联系软件制造商以获得帮助”。
在这里插入图片描述
而其他版本却为出现此问题。后来在论坛找到了解决方法,原来是时间问题

可能你也会遇到:在重组Mac系统时,遇到“应用程序副本不能验证
它在下载过程中可能已遭破坏或篡改”,这个是因为主板时间不正确造成,可以通过终端修改时间解决。

解决方法:

打开实用工具——终端,可以输入一下代码:

输入:date 070512052018.03 (这里设置一个2015年以后的时间,因为10.11发布时2015年)
在这里插入图片描述
回车后,在终端——退出终端。

然后再进行安装就正常了。

已标记关键词 清除标记
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页