gulp 提示Promise required

原因是因为nodejs版本太低,不支持promise,升级到最新版本的nodejs即可解决问题.phpStorm gulp 提示 Promise required则需要上一步完成后去phpstorm->glup Settings->Node interp...

2018-04-21 15:04:46

阅读数 179

评论数 0

"Failed to execute 'texImage2D' on 'WebGLRenderingContext': tainted canvases may not be loded."

出现这错误是因为threejs内部没有处理图片跨域问题,设置图片TextureLoader为允许跨域就可以了var loader=new THREE.TextureLoader(); loader.setCrossOrigin( "Anonymous" );

2018-04-16 15:22:20

阅读数 2062

评论数 0

提示
确定要删除当前文章?
取消 删除
关闭
关闭