记eclipse装spring-tool-suite遇到的坑

首先在官网https://spring.io/tools/sts/all下插件,要根据自己的eclipse版本下对应版本的spring-tool-suite;

怎么下历史版本的插件,详见https://blog.csdn.net/gzc_870301/article/details/79929607;


下载完之后:点击eclipse里面的help,install new software


然后选择自己下载的插件。


选择完之后,把电脑的网断了,再点击next。(注:不断网的话,一直停在2/15)

这一步完成之后,再连网,点next,accept继续下一步,就安装成功了。(注:不联网的话,会报错)。



没有更多推荐了,返回首页

私密
私密原因:
请选择设置私密原因
  • 广告
  • 抄袭
  • 版权
  • 政治
  • 色情
  • 无意义
  • 其他
其他原因:
120
出错啦
系统繁忙,请稍后再试