nvm解决node各种版本存在不兼容现象

nvm是让你在同一台机器上安装和切换不同版本的node的工具

安装:两种方式

命令:

​​​​​​​nvm ls-remote:列出所有可以安装的node版本号
nvm install v10.4.0:安装指定版本号的node
nvm use v10.3.0:切换node的版本,这个是全局的
nvm current:当前node版本
nvm ls:列出所有已经安装的node版本
nvm alias default v5.0.0 修改默认版本

 

©️2020 CSDN 皮肤主题: 黑客帝国 设计师:上身试试 返回首页