poj 1000 a+b

Description

Calculate a+b

Input

Two integer a,b (0<=a,b<=10)

Output

Output a+b

Sample Input

1 2

Sample Output

3
Q: Where are the input and the output? 

A: Your program shall always read input from stdin (Standard Input) and write output to stdout (Standard Output). For example, you can use 'scanf' in C or 'cin' in C++ to read from stdin, and use 'printf' in C or 'cout' in C++ to write to stdout. 

You shall not output any extra data to standard output other than that required by the problem, otherwise you will get a "Wrong Answer". 

User programs are not allowed to open and read from/write to files. You will get a "Runtime Error" or a "Wrong Answer"if you try to do so.
#include <iostream>using namespace std;
   int main()
{    int a,b;   
    cin >> a >> b;    
       cout << a+b << endl; 
   return 0;
}
It's important that the return type of main() must be int when you use G++/GCC,or you may get compile error. 

Here is a sample solution to problem 1000 using C/GCC: 

#include <stdio.h>
  int main()
{    
    int a,b;  
   scanf("%d %d",&a, &b);  
    printf("%d\n",a+b);   
     return 0;
}
 

评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值