Error starting daemon: error initializing graphdriver: driver not supported

This error must be caused by the version check becaus after adding --storage-opt overlay2.override_kernel_check=1 as a argument to dockerd it works.

In /etc/systemd/system/multi-user.target.wants/docker.service I've got ´ExecStart=/usr/bin/dockerd --storage-driver=overlay2 --storage-opt overlay2.override_kernel_check=1` now.
I'll close this once I'm running the first images succesfully.

阅读更多

扫码向博主提问

hxpjava1

非学,无以致疑;非问,无以广识
去开通我的Chat快问
个人分类: docker
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

关闭
关闭
关闭