eclipse启动错误 an error has occurred.See the log file...

帮同学安装了某个版本eclipse出现的错误。
在这里插入图片描述
差了网上很多资料,大多是说jdk版本过高,当然也可能是eclipse版本过低导致的。
我翻了一下给同学发的网站,果然这个版本是挺老的,这是直接百度的网站没注意看版本。
于是我重新好好找了一下,发了一个最新版的下载链接,然后同学安装好后就成功运行啦~
提供个2020-03版本的官网链接:
https://www.eclipse.org/downloads/packages/release/2020-03/rc1
帮同学装的是jdk12的版本,成功运行最新版的eclipse。

©️2020 CSDN 皮肤主题: 游动-白 设计师:上身试试 返回首页