让jsp页面支持jdk5

这次项目生产环境用的是WAS6.1,jdk是ibmjdk5,因为看到jdk已经从1.4升级到了1.5,于是我们开始基于jdk5来开发页面还有后台代码。 在部署到WAS上的时候碰到了一个奇怪问题,后台java代码基于jdk1.5特性写的地方都没问题,但是jsp页面就出现了不能支持jdk5特性的情况...

2010-07-27 13:12:46

阅读数:8

评论数:0

Eclipse上调试WAS

在基于Websphere做开发时,总是想直接在eclipse中能够debug,可惜一直都没有找到办法。 去装个RAD又实在嫌它是个庞然大物, 不想碰。 今天瞎逛博客时,还是发现了实现eclipse调试was的办法。 原文见:http://www.blogjava.net/Unmi/archi...

2009-07-09 11:45:31

阅读数:8

评论数:0

提示
确定要删除当前文章?
取消 删除
关闭
关闭