运行报错: Node Sass could not find a binding for your current environment: Windows 64

本次出现问题的原因是当前电脑所运行的Node和项目运行所需的版本不一致
在这之前更新了以为是node-sass出现问题
所以使用cmd更新了npm rebuild node-sass
但是启动后仍然发现报错
1、首先检查运行版本Node
打开webstorm查看运行的Node版本,高版本问题会导致BUG

 

使用9的版本可以减少报错问题。

2、检查没有问题后重新构建Node-sass
项目目录下打开cmd:
输入命令: npm rebuild node-sass
然后在更新一下:npm update

 

 

来源:https://blog.csdn.net/kuzusaki/article/details/103234153

已标记关键词 清除标记
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页