ubuntu18.04使用liteide提示缺少libpng12.so.0

Linux 同时被 2 个专栏收录
59 篇文章 0 订阅
6 篇文章 0 订阅

Ubuntu libpng12无法安装解决

Ubuntu 14以上就已经不再支持libpng12,然而有些软件又依赖于libpng12(如我要使用的Cisco Packet Tracer)。我们可以采用特定的方法安装低版本的libpng。

sudo vim /etc/apt/source.list

根据Ubuntu官网的提示,我们在其中加上deb http://cz.archive.ubuntu.com/ubuntu xenial main

然后保存,并更新package list后即可安装

sudo apt-get update
sudo apt-get install libpng12-0
  • 3
    点赞
  • 2
    评论
  • 3
    收藏
  • 一键三连
    一键三连
  • 扫一扫,分享海报

相关推荐
©️2020 CSDN 皮肤主题: Age of Ai 设计师:meimeiellie 返回首页
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值