升级cocoaPods时报错

输入$ sudo gem update --system更新cocoaPods时,系统报错:ERROR:  While executing gem ... (Errno::EPERM) Operation not permitted - /usr/bin/update_rubygems

将$ sudo gem update --system  换成 输入$ sudo gem install -n /usr/local/bin cocoapods既可升级


已标记关键词 清除标记
相关推荐
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页