OGG兼容性列表

OGG兼容性列表

 

OGG的版本对OS和数据库的版本有严格要求,具体查看:

https://www.oracle.com/middleware/technologies/fusion-certification.html

 

11.2.1+版本的OGG:

Installation TypeVersion SupportedProcessor TypeOS VersionOS 
32/64 bit
Supported 
Database Versions*
Exceptions and Additional Information
OGG Core11.2.1.0.19+x64Windows Server 2008 R264 bitMicrosoft SQL Server 2005Microsoft SQL Server: Capture and Delivery for customers licensed before June 1st, 2016.  Delivery for all customers. 
Only Enterprise Edition supported for SQL Server
OGG Core11.2.1.0.19+x64Windows Server 2008 with SP1+64 bitMicrosoft SQL Server 2005Microsoft SQL Server: Capture and Delivery for customers licensed before June 1st, 2016.  Delivery for all customers. 
Only Enterprise Edition supported for SQL Server
OGG Core11.2.1.0.19+x64Windows 2003 with SP2+64 bitMicrosoft SQL Server 2005Microsoft SQL Server: Capture and Delivery for customers licensed before June 1st, 2016.  Delivery for all customers. 
Only Enterprise Edition supported for SQL Server
OGG Core11.2.1.0.6+x64Red Hat EL 5 (UL3+) 64Sybase 15.71. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level required is Red Hat EL 5 (UL3+) on Oracle VM 2.1.2+
OGG Core11.2.1.0.6+x64Red Hat EL 6 (UL1+)64Sybase 15.7n/a
OGG Core11.2.1.0.6+x64Oracle Linux 5 (UL3+)64Sybase 15.71. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level required is Oracle Linux 5 (UL3+) on Oracle VM 2.1.2+.
OGG Core11.2.1.0.6+x64Oracle Linux 6 (UL1+)64Sybase 15.71. Support is with UEK: Unbreakable Enterprise Kernel and Red Hat Compatible Kernel.
OGG Core11.2.1.0.6+x64Windows Server 2008 with SP1+64Sybase 15.7n/a
OGG Core11.2.1.0.6+x64Windows Server 2008 R264Sybase 15.7n/a
OGG Core11.2.1.0.6+SPARCSolaris 10 Update 6+64Sybase 15.7n/a
OGG Core11.2.1.0.5+IBM z/OSzOS 1.1332 bitIBM DB2 9.1 
IBM DB2 10.1
n/a
OGG Core11.2.1.0.4+IBM AS400AS400 5.4 64 bitDB2 (i-Series/IBM DB2/400) 5.4n/a
OGG Core11.2.1.0.4+POWERAIX 7.1 (TL2+)64 bitIBM DB2 9.1   
IBM DB2 9.5  
IBM DB2 9.7
 
OGG Core11.2.1.0.4+x64Solaris 10 Update 6+64 bitMySQL 5.1n/a
OGG Core11.2.1.0.4+x64Solaris 11 (All Update Levels Included)64 bitMySQL 5.1n/a
OGG Core11.2.1.0.4+x64Windows 2003 with SP2+/R2+64 bitIBM DB2/400 6.1 
IBM DB2/400 7.1                        
n/a
OGG Core11.2.1.0.4+x64Windows Server 2008 with SP1+64 bitIBM DB2/400 6.1 
IBM DB2/400 7.1                        
n/a
OGG Core11.2.1.0.4+x86Oracle Linux 4 (UL7+)32 bitIBM DB2/400 5.4 
IBM DB2/400 6.1 
IBM DB2/400 7.1                        
1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum update level required is Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+. 
2. DB2/400 is for delivery only 
OGG Core11.2.1.0.4+x86Oracle Linux 5 (UL3+)32 bitIBM DB2/400 5.4 
IBM DB2/400 6.1 
IBM DB2/400 7.1                        
1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level required is Oracle Linux 5 (UL3+) on Oracle VM 2.1.2+. 
2. DB2/400 is for delivery only 
OGG Core11.2.1.0.4+x86Red Hat EL 4 (UL7+)32 bitIBM DB2/400 5.4 
IBM DB2/400 6.1 
IBM DB2/400 7.1                        
1. Running Red Hat EL 4 (UL7+) on Oracle VM is not supported. 
2. DB2/400 is for delivery only 
OGG Core11.2.1.0.4+x86Red Hat EL 5 (UL3+)32 bitIBM DB2/400 5.4 
IBM DB2/400 6.1 
IBM DB2/400 7.1                        
1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level required is Red Hat EL 5 (UL3+) on Oracle VM 2.1.2+ 
2. DB2/400 is for delivery only
OGG Core11.2.1.0.4+x86Windows 2003 32 bitIBM DB2/400 6.1 
IBM DB2/400 7.1                        
n/a
OGG Core11.2.1.0.4+x86Windows Server 2008 with SP1+32 bitIBM DB2/400 6.1 
IBM DB2/400 7.1                        
n/a
OGG Core11.2.1.0.2+HP-ItaniumRed Hat EL 5 (UL3+)64Oracle 10.2.0.4+n/a
OGG Core11.2.1.0.2+IBM AS400AS400 6.1 64 bitDB2 (i-Series/IBM DB2/400) 6.1n/a
OGG Core11.2.1.0.2+IBM AS400AS400 7.164 bitDB2 (i-Series/IBM DB2/400) 7.1n/a
OGG Core11.2.1.0.2+POWERAIX 5.3 (TL8+)64 bitPostgreSQL 8.3 
PostgreSQL 8.4 
PostgreSQL 9.0 
PostgreSQL 9.1 
Sybase 15.0 
Sybase 15.5 
Teradata v13 
Teradata v13.10 
Teradata v14 
n/a
OGG Core11.2.1.0.2+POWERAIX 6.1 (TL2+)64 bitPostgreSQL 8.3 
PostgreSQL 8.4 
PostgreSQL 9.0 
PostgreSQL 9.1 
Sybase 15.0 
Sybase 15.5 
Teradata v13 
Teradata v13.10 
Teradata v14 
n/a
OGG Core11.2.1.0.2+POWERAIX 7.1 (TL2+)64 bitPostgreSQL 8.3 
PostgreSQL 8.4 
PostgreSQL 9.0 
PostgreSQL 9.1 
Sybase 15.0 
Sybase 15.5 
Teradata v13 
Teradata v13.10 
Teradata v14 
n/a
OGG Core11.2.1.0.2+SPARCSolaris 10 Update 4+64 bitPostgreSQL 8.3 
PostgreSQL 8.4 
PostgreSQL 9.0 
PostgreSQL 9.1              
Teradata v13 
Teradata v13.10 
Teradata v14
n/a
OGG Core11.2.1.0.2+SPARCSolaris 11 (All Update Levels Included)64 bitPostgreSQL 8.3 
PostgreSQL 8.4 
PostgreSQL 9.0 
PostgreSQL 9.1              
Teradata v13 
Teradata v13.10 
Teradata v14
n/a
OGG Core11.2.1.0.2+SPARCSolaris 2.9 Update 9+64 bitPostgreSQL 8.3 
PostgreSQL 8.4 
PostgreSQL 9.0 
PostgreSQL 9.1              
Teradata v13 
Teradata v13.10 
Teradata v14
n/a
OGG Core11.2.1.0.2+x64Oracle Linux 4 (UL7+)64PostgreSQL 8.3 
PostgreSQL 8.4 
PostgreSQL 9.0 
PostgreSQL 9.1 
IBM DB2/400 6.1 
IBM DB2/400 7.1     
Teradata v13 
Teradata v13.10 
Teradata v14 
1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum update level required is Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+.
OGG Core11.2.1.0.2+x64Oracle Linux 5 (UL3+)64PostgreSQL 8.3 
PostgreSQL 8.4 
PostgreSQL 9.0 
PostgreSQL 9.1 
IBM DB2/400 6.1 
IBM DB2/400 7.1   
Teradata v13 
Teradata v13.10 
Teradata v14 
1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level required is Oracle Linux 5 (UL3+) on Oracle VM 2.1.2+. 
OGG Core11.2.1.0.2+x64Oracle Linux 6 (UL1+)64 bitPostgreSQL 8.3 
PostgreSQL 8.4 
PostgreSQL 9.0 
PostgreSQL 9.1 
IBM DB2/400 6.1 
IBM DB2/400 7.1      
Teradata v13 
Teradata v13.10 
Teradata v14 
1. Support is with UEK: Unbreakable Enterprise Kernel and Red Hat Compatible Kernel.
OGG Core11.2.1.0.2+x64Red Hat EL 4 (UL7+)64PostgreSQL 8.3 
PostgreSQL 8.4 
PostgreSQL 9.0 
PostgreSQL 9.1 
IBM DB2/400 6.1 
IBM DB2/400 7.1 
Teradata v13 
Teradata v13.10 
Teradata v14 
1. Running Red Hat EL 4 (UL7+) on Oracle VM is not supported.
OGG Core11.2.1.0.2+x64Red Hat EL 5 (UL3+)64PostgreSQL 8.3 
PostgreSQL 8.4 
PostgreSQL 9.0 
PostgreSQL 9.1 
IBM DB2/400 6.1 
IBM DB2/400 7.1       
Teradata v13 
Teradata v13.10 
Teradata v14 
1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level required is Red Hat EL 5 (UL3+) on Oracle VM 2.1.2+
OGG Core11.2.1.0.2+x64Red Hat EL 6 (UL1+)64 bitPostgreSQL 8.3 
PostgreSQL 8.4 
PostgreSQL 9.0 
PostgreSQL 9.1 
IBM DB2/400 6.1 
IBM DB2/400 7.1        
Teradata v13 
Teradata v13.10 
Teradata v14 
n/a
OGG Core11.2.1.0.2+x64Windows 2003 with SP2+/R2+64 bitTeradata v13 
Teradata v13.10 
Teradata v14 
PostgreSQL 9.0 
n/a
OGG Core11.2.1.0.2+x64Windows Server 2008 R264 bitIBM DB2/400 6.1 
IBM DB2/400 7.1                        PostgreSQL 8.3 
PostgreSQL 8.4 
PostgreSQL 9.0 
PostgreSQL 9.1  
Teradata v13 
Teradata v13.10 
Teradata v14 
Microsoft SQL Server 2012 
SQL Server 2012 is supported for Delivery Only
Microsoft SQL Server: Capture and Delivery for customers licensed before June 1st, 2016.  Delivery for all customers. 
Only Enterprise Edition supported for SQL Server
OGG Core11.2.1.0.2+x64Windows Server 2008 with SP1+64 bitIBM DB2/400 6.1 
IBM DB2/400 7.1                        PostgreSQL 8.3 
PostgreSQL 8.4 
PostgreSQL 9.0 
PostgreSQL 9.1  
Teradata v13 
Teradata v13.10 
Teradata v14 
Microsoft SQL Server 2012 
SQL Server 2012 is supported for Delivery Only
Microsoft SQL Server: Capture and Delivery for customers licensed before June 1st, 2016.  Delivery for all customers. 
Only Enterprise Edition supported for SQL Server
OGG Core11.2.1.0.2+x86Oracle Linux 4 (UL7+)32 bitPostgreSQL 8.3 
PostgreSQL 8.4 
PostgreSQL 9.0 
PostgreSQL 9.1      
Teradata v13 
Teradata v13.10 
Teradata v14 
1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum update level required is Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+. 
OGG Core11.2.1.0.2+x86Oracle Linux 5 (UL3+)32 bitPostgreSQL 8.3 
PostgreSQL 8.4 
PostgreSQL 9.0 
PostgreSQL 9.1          
Teradata v13 
Teradata v13.10 
Teradata v14 
1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level required is Oracle Linux 5 (UL3+) on Oracle VM 2.1.2+. 
OGG Core11.2.1.0.2+x86Red Hat EL 4 (UL7+)32 bitPostgreSQL 8.3 
PostgreSQL 8.4 
PostgreSQL 9.0 
PostgreSQL 9.1        
Teradata v13 
Teradata v13.10 
Teradata v14 
1. Running Red Hat EL 4 (UL7+) on Oracle VM is not supported. 
OGG Core11.2.1.0.2+x86Red Hat EL 5 (UL3+)32 bitPostgreSQL 8.3 
PostgreSQL 8.4 
PostgreSQL 9.0 
PostgreSQL 9.1  
Teradata v13 
Teradata v13.10 
Teradata v14 
1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level required is Red Hat EL 5 (UL3+) on Oracle VM 2.1.2+
OGG Core11.2.1.0.2+x86Windows 2003 32 bitTeradata v13 
Teradata v13.10 
Teradata v14 
 
n/a
OGG Core11.2.1.0.2+x86Windows Server 2008 with SP1+32 bitTeradata v13 
Teradata v13.10 
Teradata v14 
Microsoft SQL Server 2012 
SQL Server 2012 is supported for Delivery Only
Microsoft SQL Server: Capture and Delivery for customers licensed before June 1st, 2016.  Delivery for all customers. 
Only Enterprise Edition supported for SQL Server
OGG Core11.2.1.0.2+zLinux on zSeriesRed Hat EL 5 (UL3+)64 bitOracle 10.2.0.4+ 
Oracle 11.1.0.6+
n/a
OGG Core11.2.1.0.1+HP NonStop Itanium (OSS)OSS  - H06 and J0632 bitSQL/MX    2.3 and 3.1n/a
OGG Core11.2.1.0.1+IBM z/OSzOS 1.08 32 bitIBM DB2 8.1   
IBM DB2 9.1 
IBM DB2 10.1
n/a
OGG Core11.2.1.0.1+IBM z/OSzOS 1.09 32 bitIBM DB2 8.1   
IBM DB2 9.1 
IBM DB2 10.1
n/a
OGG Core11.2.1.0.1+IBM z/OSzOS 1.10 32 bitIBM DB2 8.1   
IBM DB2 9.1 
IBM DB2 10.1
n/a
OGG Core11.2.1.0.1+IBM z/OSzOS 1.11 32 bitIBM DB2 8.1   
IBM DB2 9.1 
IBM DB2 10.1
n/a
OGG Core11.2.1.0.1+IBM z/OSzOS 1.1232 bitIBM DB2 8.1   
IBM DB2 9.1 
IBM DB2 10.1
n/a
OGG Core11.2.1.0.1+Itanium-2HP-UX 11i (11.23) 
B.11.23.0703.059a Base Quality Pack Bundle for HP-UX 11i v2, March 2007+
64 bitOracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
Oracle 11.2.0.1+ 
n/a
OGG Core11.2.1.0.1+Itanium-2HP-UX 11i (11.31) 
B.11.31.0803.318a Base Quality Pack Bundle for HP-UX 11i v3, March 2008+
64 bitOracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
Oracle 11.2.0.1+ 
IBM DB2 9.1   
IBM DB2 9.5  
IBM DB2 9.7 
Sybase 15.0 
Sybase 15.5
n/a
OGG Core11.2.1.0.1+PA-RISCHP-UX 11i (11.23) 
B.11.23.0703.059a Base Quality Pack Bundle for HP-UX 11i v2, March 2007+
64 bitOracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
Oracle 11.2.0.1+ 
 
n/a
OGG Core11.2.1.0.1+PA-RISCHP-UX 11i (11.31) 
B.11.31.0803.318a Base Quality Pack Bundle for HP-UX 11i v3, March 2008+
64 bitOracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
Oracle 11.2.0.1+ 
IBM DB2 9.1 
Sybase 15.0 
Sybase 15.5
n/a
OGG Core11.2.1.0.1+POWERAIX 5.3 (TL8+)64 bitOracle 10.2.0.4+ 
Oracle 11.1.0.7+ 
Oracle 11.2.0.1+ 
IBM DB2 9.1   
IBM DB2 9.5  
IBM DB2 9.7 
IBM DB2REMOTE 9.5 
n/a
OGG Core11.2.1.0.1+POWERAIX 6.1 (TL2+)64 bitOracle 10.2.0.4+ 
Oracle 11.1.0.7+ 
Oracle 11.2.0.1+ 
IBM DB2 9.1   
IBM DB2 9.5  
IBM DB2 9.7 
IBM DB2REMOTE 9.5 
n/a
OGG Core11.2.1.0.1+POWERAIX 7.1 (TL2+)64 bitOracle 10.2.0.4+ 
Oracle 11.1.0.7+ 
Oracle 11.2.0.1+ 
n/a
OGG Core11.2.1.0.1+SPARCSolaris 10 Update 4+64 bitOracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
Oracle 11.2.0.1+ 
IBM DB2 9.1   
IBM DB2 9.5  
IBM DB2 9.7 
Sybase 15.0 
Sybase 15.5 
MySQL 5.1 
n/a
OGG Core11.2.1.0.1+SPARCSolaris 11 (All Update Levels Included)64 bitOracle 11.2.0.1+ 
 
n/a
OGG Core11.2.1.0.1+SPARCSolaris 2.9 Update 9+64 bitOracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
Oracle 11.2.0.1+ 
IBM DB2 9.1   
IBM DB2 9.5  
IBM DB2 9.7 
Sybase 15.0 
Sybase 15.5 
n/a
OGG Core11.2.1.0.1+x64Oracle Linux 4 (UL7+)64Oracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
IBM DB2 9.1   
IBM DB2REMOTE 9.5 
Sybase 15.0 
Sybase 15.5 
 
1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum update level required is Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+.
OGG Core11.2.1.0.1+x64Oracle Linux 5 (UL3+)64Oracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
IBM DB2 9.1   
IBM DB2 9.5  
IBM DB2 9.7 
IBM DB2REMOTE 9.5 
Sybase 15.0 
Sybase 15.5 
MySQL 5.1 
MySQL 5.5 
 
1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level required is Oracle Linux 5 (UL3+) on Oracle VM 2.1.2+. 
OGG Core11.2.1.0.1+x64Oracle Linux 6 (UL1+)64 bitOracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
Oracle 11.2.0.1+ 

 
1. Support is with UEK: Unbreakable Enterprise Kernel and Red Hat Compatible Kernel.
OGG Core11.2.1.0.1+x64Red Hat EL 4 (UL7+)64Oracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
IBM DB2 9.1   
IBM DB2 9.5  
IBM DB2REMOTE 9.5 
Sybase 15.0 
Sybase 15.5 
1. Running Red Hat EL 4 (UL7+) on Oracle VM is not supported.
OGG Core11.2.1.0.1+x64Red Hat EL 5 (UL3+)64Oracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
IBM DB2 9.1   
IBM DB2 9.5  
IBM DB2 9.7 
IBM DB2REMOTE 9.5 
Sybase 15.0 
Sybase 15.5 
MySQL 5.5 
 
1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level required is Red Hat EL 5 (UL3+) on Oracle VM 2.1.2+
OGG Core11.2.1.0.1+x64Red Hat EL 6 (UL1+)64 bitOracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
Oracle 11.2.0.1+ 

 
n/a
OGG Core11.2.1.0.1+x64Solaris 10 Update 6+64 bitOracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
Oracle 11.2.0.1+ 
IBM DB2 9.1   
IBM DB2 9.5  
IBM DB2 9.7 
Sybase 15.0 
Sybase 15.5
n/a
OGG Core11.2.1.0.1+x64Solaris 11 (All Update Levels Included)64 bitOracle 11.2.0.1+ 
 
n/a
OGG Core11.2.1.0.1+x64Windows 2003 with SP2+/R2+64 bitOracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
Oracle 11.2.0.1+ 
Microsoft SQL Server 2008 
Microsoft SQL Server 2008 R2 
IBM DB2 9.1   
IBM DB2 9.5  
IBM DB2 9.7 
IBM DB2REMOTE 9.5 
Sybase 15.0 
Sybase 15.5 

 
Microsoft SQL Server: Capture and Delivery for customers licensed before June 1st, 2016.  Delivery for all customers. 
Only Enterprise Edition supported for SQL Server
OGG Core11.2.1.0.1+x64Windows Server 2008 R264 bitOracle 10.2.0.4+ 
Oracle 11.2.0.1+ 
Microsoft SQL Server 2008 
Microsoft SQL Server 2008 R2 
MySQL 5.1 
MySQL 5.5 
IBM DB2 9.1   
IBM DB2 9.5  
IBM DB2 9.7 
IBM DB2REMOTE 9.5 
Sybase 15.0 
Sybase 15.5
Microsoft SQL Server: Capture and Delivery for customers licensed before June 1st, 2016.  Delivery for all customers. 
Only Enterprise Edition supported for SQL Server
OGG Core11.2.1.0.1+x64Windows Server 2008 with SP1+64 bitOracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
Oracle 11.2.0.1+ 
Microsoft SQL Server 2008 
Microsoft SQL Server 2008 R2 
IBM DB2 9.1   
IBM DB2 9.5  
IBM DB2 9.7 
IBM DB2REMOTE 9.5 
Sybase 15.0 
Sybase 15.5 
 
Microsoft SQL Server: Capture and Delivery for customers licensed before June 1st, 2016.  Delivery for all customers. 
Only Enterprise Edition supported for SQL Server
OGG Core11.2.1.0.1+x86Oracle Linux 4 (UL7+)32 bitOracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
Oracle 11.2.0.1+ 
IBM DB2 9.1   
IBM DB2 9.5  
MySQL 5.1 
Sybase 15.0 
Sybase 15.5 
1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum update level required is Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+. 
2. MySQL 5.0 supports Delivery only.
OGG Core11.2.1.0.1+x86Oracle Linux 5 (UL3+)32 bitOracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
Oracle 11.2.0.1+ 
IBM DB2 9.1   
IBM DB2 9.5  
IBM DB2 9.7 
MySQL 5.1 
MySQL 5.5 
Sybase 15.0 
Sybase 15.5 
 
1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level required is Oracle Linux 5 (UL3+) on Oracle VM 2.1.2+. 
2. MySQL 5.0 supports Delivery only.
OGG Core11.2.1.0.1+x86Red Hat EL 4 (UL7+)32 bitOracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
Oracle 11.2.0.1+ 
IBM DB2 9.1   
IBM DB2 9.5  
MySQL 5.1 
MySQL 5.5 
Sybase 15.0 
Sybase 15.5 
1. Running Red Hat EL 4 (UL7+) on Oracle VM is not supported. 
2. MySQL 5.0 supports Delivery only.
OGG Core11.2.1.0.1+x86Red Hat EL 5 (UL3+)32 bitOracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
Oracle 11.2.0.1+ 
IBM DB2 9.1   
IBM DB2 9.5  
IBM DB2 9.7 
MySQL 5.1 
MySQL 5.5 
Sybase 15.0 
Sybase 15.5 
1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level required is Red Hat EL 5 (UL3+) on Oracle VM 2.1.2+. 
2. MySQL 5.0 supports Delivery only.
OGG Core11.2.1.0.1+x86Windows 2003 32 bitOracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
Oracle 11.2.0.1+ 
Microsoft SQL Server 2008 
Microsoft SQL Server 2008 R2 
MySQL 5.1 
IBM DB2 9.1 
IBM DB2 9.5 
IBM DB2 9.7  
IBM DB2REMOTE 9.5 
Sybase 15.0 
Sybase 15.5 
 
Microsoft SQL Server: Capture and Delivery for customers licensed before June 1st, 2016.  Delivery for all customers. 
Only Enterprise Edition supported for SQL Server
OGG Core11.2.1.0.1+x86Windows Server 2008 with SP1+32 bitIBM DB2 9.1   
IBM DB2 9.5  
IBM DB2 9.7 
IBM DB2REMOTE 9.5 
Oracle 10.2.0.4+ 
Oracle 11.1.0.6+ 
Oracle 11.2.0.1+ 
Microsoft SQL Server 2008 
Microsoft SQL Server 2008 R2
Microsoft SQL Server: Capture and Delivery for customers licensed before June 1st, 2016.  Delivery for all customers. 
Only Enterprise Edition supported for SQL Server
OGG Core11.2.1.0.0+x64Oracle Linux 4 (UL7+)64Oracle 11.2.0.1+ 
 
1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum update level required is Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+.
OGG Core11.2.1.0.0+x64Oracle Linux 5 (UL3+)64Oracle 11.2.0.1+ 
 
1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level required is Oracle Linux 5 (UL3+) on Oracle VM 2.1.2+. 
OGG Core11.2.1.0.0+x64Red Hat EL 4 (UL7+)64Oracle 11.2.0.1+ 1. Running Red Hat EL 4 (UL7+) on Oracle VM is not supported.
OGG Core11.2.1.0.0+x64Red Hat EL 5 (UL3+)64Oracle 11.2.0.1+ 

 
1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level required is Red Hat EL 5 (UL3+) on Oracle VM 2.1.2+

 

12.2版本的OGG: 

ProductReleaseProcessor TypeOS VersionOS Update TypeOS Update LevelRun Mode 32/64 BitDatabase VendorDatabase VersionExceptions and Additional information
Oracle GoldenGate12.2.0.2.181009+HP-UX Itanium11.31Update Level12+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.2.0.2.181009+Microsoft Windows x64 (64-bit)2012Service Pack0+64Oracle Database12.1.0.1+; 11.2.0.4+ 
Oracle GoldenGate12.2.0.2.181009+Microsoft Windows x64 (64-bit)2008 R2Service Pack0+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.2.0.2.181009+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Oracle Database12.1.0.1+; 11.2.0.4+ 
Oracle GoldenGate12.2.0.2.181009+Linux x86-64Oracle Linux 6Update Level1+64PostgreSQL10.1, 10.2, 10.3, 10.4, 11.3For Delivery Only
Oracle GoldenGate12.2.0.2.181009+Linux x86-64Oracle Linux 7Update Level0+64PostgreSQL10.1, 10.2, 10.3, 10.4, 11.3For Delivery Only
Oracle GoldenGate12.2.0.2.181009+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64PostgreSQL10.1, 10.2, 10.3, 10.4, 11.3For Delivery Only
Oracle GoldenGate12.2.0.2.181009+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64PostgreSQL10.1, 10.2, 10.3, 10.4, 11.3For Delivery Only
Oracle GoldenGate12.2.0.2.181009+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Amazon Aurora PostgreSQL10.1, 10.2, 10.3, 10.4 For Delivery Only
Oracle GoldenGate12.2.0.2.4+HP NonStop (OSS) on x86L06N/AN/A32HP NonStop SQL/MX3.5 
Oracle GoldenGate12.2.0.2.3+IBM AIX on POWER Systems (64-bit)7.1Technology Level1+64IBM DB2 Connect for z/OS10.1, 11.1 
Oracle GoldenGate12.2.0.2.3+Linux x86-64Oracle Linux 6Update Level1+64IBM DB2 Connect for z/OS10.1, 11.1 
Oracle GoldenGate12.2.0.2.3+Linux x86-64Oracle Linux 7Update Level0+64IBM DB2 Connect for z/OS10.1, 11.1 
Oracle GoldenGate12.2.0.2.3+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64IBM DB2 Connect for z/OS10.1, 11.1 
Oracle GoldenGate12.2.0.2.3+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64IBM DB2 Connect for z/OS10.1, 11.1 
Oracle GoldenGate12.2.0.2.3+Microsoft Windows x64 (64-bit)2012Service Pack0+64IBM DB2 Connect for z/OS10.1, 11.1 
Oracle GoldenGate12.2.0.2.3+Microsoft Windows x64 (64-bit)2008 R2Service Pack0+64IBM DB2 Connect for z/OS10.1, 11.1 
Oracle GoldenGate12.2.0.2.3+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64IBM DB2 Connect for z/OS10.1, 11.1 
Oracle GoldenGate12.2.0.2.3+IBM i on POWER Systems7.1Technology Refresh10+64IBM DB2 for i7.1Minimum Cumulative PTF Required for IBM i on POWER Systems 7.1: 99710 level 15142
Oracle GoldenGate12.2.0.2.3+IBM i on POWER Systems7.2Technology Refresh4+64IBM DB2 for i7.2Minimum Cumulative PTF Required for IBM i on POWER Systems 7.2: 99720 level 16127
Oracle GoldenGate12.2.0.2.3+Linux x86-64Oracle Linux 6Update Level1+64IBM DB2 for i7.1, 7.2 
Oracle GoldenGate12.2.0.2.3+Linux x86-64Oracle Linux 7Update Level1+64IBM DB2 for i7.1, 7.2 
Oracle GoldenGate12.2.0.2.3+Microsoft Windows x64 (64-bit)2012Service Pack0+64IBM DB2 for i7.1, 7.2 
Oracle GoldenGate12.2.0.2.3+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64IBM DB2 for i7.1, 7.2 
Oracle GoldenGate12.2.0.2.3+Microsoft Windows x64 (64-bit)2008 R2Service Pack0+64IBM DB2 for i7.1, 7.2 
Oracle GoldenGate12.2.0.2.3+IBM z/OS on System z1.12N/AN/A32IBM DB2 for z/OS10.1Required PTFs for IBM DB2 for z/OS: 
. PI05522/ UI13023 (v10), UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- PM93957/ UK96714 (v10), UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- PI51674/ UI33436 (v10), UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- PI14130/ UI17838 (v10), UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate12.2.0.2.3+IBM z/OS on System z1.13N/AN/A32IBM DB2 for z/OS10.1, 11.1Required PTFs for IBM DB2 for z/OS: 
. PI05522/ UI13023 (v10), UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- PM93957/ UK96714 (v10), UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- PI51674/ UI33436 (v10), UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- PI14130/ UI17838 (v10), UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate12.2.0.2.3+IBM z/OS on System z2.1N/AN/A32IBM DB2 for z/OS10.1, 11.1Required PTFs for IBM DB2 for z/OS: 
. PI05522/ UI13023 (v10), UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- PM93957/ UK96714 (v10), UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- PI51674/ UI33436 (v10), UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- PI14130/ UI17838 (v10), UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate12.2.0.2.3+IBM z/OS on System z2.2N/AN/A32IBM DB2 for z/OS10.1, 11.1Required PTFs for IBM DB2 for z/OS: 
. PI05522/ UI13023 (v10), UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- PM93957/ UK96714 (v10), UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- PI51674/ UI33436 (v10), UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- PI14130/ UI17838 (v10), UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate12.2.0.2.2+Oracle Solaris on x86-64 (64-bit)10Update9+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.2.0.2.2+Oracle Solaris on x86-64 (64-bit)11Update0+64Oracle Database12.1.0.1+; 11.2.0.3+ 
Oracle GoldenGate12.2.0.2.2+IBM AIX on POWER Systems (64-bit)7.1Technology Level1+64IBM DB2 LUW9.7, 10.1, 10.5, 11.1 
Oracle GoldenGate12.2.0.2.2+Linux x86-64Oracle Linux 6Update Level1+64IBM DB2 LUW9.7, 10.1, 10.5, 11.1 
Oracle GoldenGate12.2.0.2.2+Linux x86-64Oracle Linux 7Update Level0+64IBM DB2 LUW9.7, 10.1, 10.5, 11.1 
Oracle GoldenGate12.2.0.2.2+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64IBM DB2 LUW9.7, 10.1, 10.5, 11.1 
Oracle GoldenGate12.2.0.2.2+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64IBM DB2 LUW9.7, 10.1, 10.5, 11.1 
Oracle GoldenGate12.2.0.2.2+Microsoft Windows x64 (64-bit)2012Service Pack0+64IBM DB2 LUW9.7, 10.1, 10.5, 11.1 
Oracle GoldenGate12.2.0.2.2+Microsoft Windows x64 (64-bit)2008 R2Service Pack0+64IBM DB2 LUW9.7, 10.1, 10.5, 11.1 
Oracle GoldenGate12.2.0.2.2+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64IBM DB2 LUW9.7, 10.1, 10.5, 11.1 
Oracle GoldenGate12.2.0.2.2+Oracle Solaris on SPARC (64-bit)10Update9+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.2.0.2.2+Oracle Solaris on SPARC (64-bit)11Update0+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.2.0.2.2+Oracle Solaris on x86-64 (64-bit)10Update9+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.2.0.2.2+Oracle Solaris on x86-64 (64-bit)11Update0+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.2.0.2.2+Microsoft Windows x64 (64-bit)2012Service Pack0+64Microsoft SQL Server2008, 2008 R2, 2012, 2014SQL Server 2008 Requires SP3+ for DB 
Capture and Delivery for customers licensed before June 1st, 2016.  Delivery for all customers.
Oracle GoldenGate12.2.0.2.2+Microsoft Windows x64 (64-bit)2008 R2Service Pack0+64Microsoft SQL Server2008, 2008 R2, 2012SQL Server 2008 Requires SP1+ 
Capture and Delivery for customers licensed before June 1st, 2016.  Delivery for all customers.
Oracle GoldenGate12.2.0.2.2+Microsoft Windows x64 (64-bit)2008 R2Service Pack1+64Microsoft SQL Server2008, 2008 R2, 2012, 2014SQL 2014 on Windows 2008R2 requires SP1 
Capture and Delivery for customers licensed before June 1st, 2016.  Delivery for all customers.
Oracle GoldenGate12.2.0.2.2+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Microsoft SQL Server2008, 2008 R2, 2012, 2014SQL Server 2008 Requires SP3+ for DB 
Capture and Delivery for customers licensed before June 1st, 2016.  Delivery for all customers.
Oracle GoldenGate12.2.0.2.2+Linux x86-64Oracle Linux 6Update Level1+64MySQL Cluster7.3; 7.4 
Oracle GoldenGate12.2.0.2.2+Linux x86-64Oracle Linux 7Update Level0+64MySQL Cluster7.3; 7.4 
Oracle GoldenGate12.2.0.2.2+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64MySQL Cluster7.3; 7.4 
Oracle GoldenGate12.2.0.2.2+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64MySQL Cluster7.3; 7.4 
Oracle GoldenGate12.2.0.2.2+Linux x86-64Oracle Linux 7Update Level0+64MySQL Database Server5.5; 5.6; 5.7Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.2.0.2.2+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64MySQL Database Server5.5; 5.6; 5.7Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.2.0.2.2+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64MySQL Database Server5.5; 5.6; 5.7Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.2.0.2.2+Linux x86-64Oracle Linux 6Update Level1+64MySQL Database Server 5.5; 5.6; 5.7Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.2.0.2.2+Microsoft Windows x64 (64-bit)2012Service Pack0+64MySQL Database Server 5.5; 5.6; 5.7Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.2.0.2.2+Microsoft Windows x64 (64-bit)2008 R2Service Pack0+64MySQL Database Server 5.5; 5.6; 5.7Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.2.0.2.2+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64MySQL Database Server 5.5; 5.6; 5.7Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.2.0.2.2+IBM AIX on POWER Systems (64-bit)7.1Technology Level1+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.2.0.2.2+IBM AIX on POWER Systems (64-bit)7.2Technology Level0+64Oracle Database12.1.0.2+; 11.2.0.4+ 
Oracle GoldenGate12.2.0.2.2+Linux x86-64Oracle Linux 6Update Level1+64Oracle Database12.1.0.1+; 11.2.0.3+ 
Oracle GoldenGate12.2.0.2.2+Linux x86-64Oracle Linux 6Update Level1+64Oracle Database12.2.0.1+Requires that the database be installed in 12.1 compatibility mode
Oracle GoldenGate12.2.0.2.2+Linux x86-64Oracle Linux 7Update Level0+64Oracle Database12.1.0.2+, 11.2.0.4+ 
Oracle GoldenGate12.2.0.2.2+Linux x86-64Oracle Linux 7Update Level0+64Oracle Database12.2.0.1+Requires that the database be installed in 12.1 compatibility mode
Oracle GoldenGate12.2.0.2.2+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Oracle Database12.1.0.1+; 11.2.0.3+ 
Oracle GoldenGate12.2.0.2.2+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Oracle Database12.2.0.1+Requires that the database be installed in 12.1 compatibility mode
Oracle GoldenGate12.2.0.2.2+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Oracle Database12.1.0.2+, 11.2.0.4+ 
Oracle GoldenGate12.2.0.2.2+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Oracle Database12.2.0.1+Requires that the database be installed in 12.1 compatibility mode
Oracle GoldenGate12.2.0.2.2+Linux x86-64SLES 11Service Pack0+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.2.0.2.2+Oracle Solaris on SPARC (64-bit)10Update9+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.2.0.2.2+Oracle Solaris on SPARC (64-bit)11Update0+64Oracle Database12.1.0.1+; 11.2.0.3+ 
Oracle GoldenGate12.2.0.2.2+Linux x86-64Oracle Linux 6Update Level1+64Oracle TimesTen In-Memory Database11.2.2.7.0, 11.2.2.8.0For Delivery Only
Oracle GoldenGate12.2.0.2.2+Linux x86-64Oracle Linux 7Update Level0+64Oracle TimesTen In-Memory Database11.2.2.7.0, 11.2.2.8.0For Delivery Only
Oracle GoldenGate12.2.0.2.2+Microsoft Windows x64 (64-bit)2012Service Pack0+64Oracle TimesTen In-Memory Database11.2.2.7.0, 11.2.2.8.0For Delivery Only
Oracle GoldenGate12.2.0.2.2+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Oracle TimesTen In-Memory Database11.2.2.7.0, 11.2.2.8.0For Delivery Only
Oracle GoldenGate12.2.0.2.2+Linux x86-64Oracle Linux 6Update Level1+64PostgreSQL9.4.10, 9.5.5, 9.6.1For Delivery Only
Oracle GoldenGate12.2.0.2.2+Linux x86-64Oracle Linux 7Update Level0+64PostgreSQL9.4.10, 9.5.5, 9.6.1For Delivery Only
Oracle GoldenGate12.2.0.2.2+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64PostgreSQL9.4.10, 9.5.5, 9.6.1For Delivery Only
Oracle GoldenGate12.2.0.2.2+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64PostgreSQL9.4.10, 9.5.5, 9.6.1For Delivery Only
Oracle GoldenGate12.2.0.2.2+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Amazon Aurora PostgreSQL9.4.10, 9.5.5, 9.6.1, 9.6.3For Delivery Only
Oracle GoldenGate12.2.0.2.2+IBM AIX on POWER Systems (64-bit)7.1Technology Level1+64Sybase Adaptive Server Enterprise15.7, 16.0; 
Oracle GoldenGate12.2.0.2.2+Linux x86-64Oracle Linux 6Update Level1+64Sybase Adaptive Server Enterprise15.7, 16.0; 
Oracle GoldenGate12.2.0.2.2+Linux x86-64Oracle Linux 7Update Level0+64Sybase Adaptive Server Enterprise15.7, 16.0; 
Oracle GoldenGate12.2.0.2.2+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Sybase Adaptive Server Enterprise15.7, 16.0; 
Oracle GoldenGate12.2.0.2.2+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Sybase Adaptive Server Enterprise15.7, 16.0; 
Oracle GoldenGate12.2.0.2.2+Microsoft Windows x64 (64-bit)2012Service Pack0+64Sybase Adaptive Server Enterprise15.7, 16.0; 
Oracle GoldenGate12.2.0.2.2+Microsoft Windows x64 (64-bit)2008 R2Service Pack0+64Sybase Adaptive Server Enterprise15.7, 16.0; 
Oracle GoldenGate12.2.0.2.2+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Sybase Adaptive Server Enterprise15.7, 16.0; 
Oracle GoldenGate12.2.0.2.2+Oracle Solaris on SPARC (64-bit)10Update9+64Sybase Adaptive Server Enterprise15.7, 16.0; 
Oracle GoldenGate12.2.0.2.2+Oracle Solaris on SPARC (64-bit)11Update0+64Sybase Adaptive Server Enterprise15.7, 16.0; 
Oracle GoldenGate12.2.0.2.2+Oracle Solaris on x86-64 (64-bit)10Update9+64Sybase Adaptive Server Enterprise15.7, 16.0; 
Oracle GoldenGate12.2.0.2.2+Oracle Solaris on x86-64 (64-bit)11Update0+64Sybase Adaptive Server Enterprise15.7, 16.0; 
Oracle GoldenGate12.2.0.2.2+IBM AIX on POWER Systems (64-bit)7.1Technology Level1+64Teradata Database14.10, 15.00, 15.10For Delivery Only
Oracle GoldenGate12.2.0.2.2+Linux x86-64Oracle Linux 6Update Level1+64Teradata Database14.10, 15.00, 15.10For Delivery Only
Oracle GoldenGate12.2.0.2.2+Linux x86-64Oracle Linux 7Update Level0+64Teradata Database14.10, 15.00, 15.10For Delivery Only
Oracle GoldenGate12.2.0.2.2+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Teradata Database14.10, 15.00, 15.10For Delivery Only
Oracle GoldenGate12.2.0.2.2+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Teradata Database14.10, 15.00, 15.10For Delivery Only
Oracle GoldenGate12.2.0.2.2+Microsoft Windows x64 (64-bit)2012Service Pack0+64Teradata Database14.10, 15.00, 15.10For Delivery Only
Oracle GoldenGate12.2.0.2.2+Microsoft Windows x64 (64-bit)2008 R2Service Pack0+64Teradata Database14.10, 15.00, 15.10For Delivery Only
Oracle GoldenGate12.2.0.2.2+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Teradata Database14.10, 15.00, 15.10For Delivery Only
Oracle GoldenGate12.2.0.2.2+Oracle Solaris on SPARC (64-bit)10Update9+64Teradata Database14.10, 15.00, 15.10For Delivery Only
Oracle GoldenGate12.2.0.2.2+Oracle Solaris on SPARC (64-bit)11Update0+64Teradata Database14.10, 15.00, 15.10For Delivery Only
Oracle GoldenGate12.2.0.2.2+Oracle Solaris on x86-64 (64-bit)10Update9+64Teradata Database14.10, 15.00, 15.10For Delivery Only
Oracle GoldenGate12.2.0.2.2+Oracle Solaris on x86-64 (64-bit)11Update0+64Teradata Database14.10, 15.00, 15.10For Delivery Only
Oracle GoldenGate12.2.0.1.2+IBM AIX on POWER Systems (64-bit)6.1Technology Level7+64IBM DB2 Connect for z/OS10.1, 11.1 
Oracle GoldenGate12.2.0.1.2+IBM AIX on POWER Systems (64-bit)7.1Technology Level1+64IBM DB2 Connect for z/OS10.1, 11.1 
Oracle GoldenGate12.2.0.1.2+Linux x86-64Oracle Linux 6Update Level1+64IBM DB2 Connect for z/OS10.1, 11.1 
Oracle GoldenGate12.2.0.1.2+Linux x86-64Oracle Linux 7Update Level0+64IBM DB2 Connect for z/OS10.1, 11.1 
Oracle GoldenGate12.2.0.1.2+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64IBM DB2 Connect for z/OS10.1, 11.1 
Oracle GoldenGate12.2.0.1.2+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64IBM DB2 Connect for z/OS10.1, 11.1 
Oracle GoldenGate12.2.0.1.2+Microsoft Windows x64 (64-bit)2008 R2Service Pack0+64IBM DB2 Connect for z/OS10.1, 11.1 
Oracle GoldenGate12.2.0.1.2+Microsoft Windows x64 (64-bit)2012Service Pack0+64IBM DB2 Connect for z/OS10.1, 11.1 
Oracle GoldenGate12.2.0.1.2+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64IBM DB2 Connect for z/OS10.1, 11.1 
Oracle GoldenGate12.2.0.1.2+Linux x86-64Oracle Linux 6Update Level1+64IBM DB2 for i7.1, 7.2 
Oracle GoldenGate12.2.0.1.2+Linux x86-64Oracle Linux 7Update Level1+64IBM DB2 for i7.1, 7.2 
Oracle GoldenGate12.2.0.1.2+Microsoft Windows x64 (64-bit)2008 R2Service Pack0+64IBM DB2 for i7.1, 7.2 
Oracle GoldenGate12.2.0.1.2+Microsoft Windows x64 (64-bit)2012Service Pack0+64IBM DB2 for i7.1, 7.2 
Oracle GoldenGate12.2.0.1.2+IBM i on POWER Systems7.1Technology Refresh10+64IBM DB2 for i7.1Minimum Cumulative PTF Required for IBM i on POWER Systems 7.1: 99710 level 15142
Oracle GoldenGate12.2.0.1.2+IBM i on POWER Systems7.2Technology Refresh4+64IBM DB2 for i7.2Minimum Cumulative PTF Required for IBM i on POWER Systems 7.2: 99720 level 16127
Oracle GoldenGate12.2.0.1.2+IBM z/OS on System z1.12N/AN/A32IBM DB2 for z/OS10.1Required PTFs for IBM DB2 for z/OS: 
. PI05522/ UI13023 (v10), UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- PM93957/ UK96714 (v10), UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- PI51674/ UI33436 (v10), UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- PI14130/ UI17838 (v10), UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate12.2.0.1.2+IBM z/OS on System z1.13N/AN/A32IBM DB2 for z/OS10.1, 11.1Required PTFs for IBM DB2 for z/OS: 
. PI05522/ UI13023 (v10), UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- PM93957/ UK96714 (v10), UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- PI51674/ UI33436 (v10), UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- PI14130/ UI17838 (v10), UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate12.2.0.1.2+IBM z/OS on System z2.1N/AN/A32IBM DB2 for z/OS10.1, 11.1Required PTFs for IBM DB2 for z/OS: 
. PI05522/ UI13023 (v10), UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- PM93957/ UK96714 (v10), UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- PI51674/ UI33436 (v10), UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- PI14130/ UI17838 (v10), UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate12.2.0.1.2+IBM z/OS on System z2.2N/AN/A32IBM DB2 for z/OS10.1, 11.1Required PTFs for IBM DB2 for z/OS: 
. PI05522/ UI13023 (v10), UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- PM93957/ UK96714 (v10), UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- PI51674/ UI33436 (v10), UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- PI14130/ UI17838 (v10), UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate12.2.0.1.1+IBM: Linux on System zRed Hat Enterprise Linux 6Update Level1+64Oracle Database12.1.0.1+; 11.2.0.3+ 
Oracle GoldenGate12.2.0.1.1+IBM: Linux on System zRed Hat Enterprise Linux 7Update Level0+64Oracle Database12.1.0.2+ 
Oracle GoldenGate12.2.0.1.1+HP NonStop Itanium (OSS)H06N/AN/A32HP NonStop SQL/MX2.3 
Oracle GoldenGate12.2.0.1.1+HP NonStop Itanium (OSS)J06N/AN/A32HP NonStop SQL/MX3.2 
Oracle GoldenGate12.2.0.1.1+Linux x86-64Oracle Linux 6Update Level1+64Informix11.7, 12.1 
Oracle GoldenGate12.2.0.1.1+Linux x86-64Oracle Linux 7Update Level0+64Informix11.7, 12.1 
Oracle GoldenGate12.2.0.1.1+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Informix11.7, 12.1 
Oracle GoldenGate12.2.0.1.1+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Informix11.7, 12.1 
Oracle GoldenGate12.2.0.1.1+Oracle Solaris on SPARC (64-bit)10Update9+64Informix11.7, 12.1 
Oracle GoldenGate12.2.0.1.1+Oracle Solaris on SPARC (64-bit)11Update0+64Informix11.7, 12.1 
Oracle GoldenGate12.2.0.1.1+IBM AIX on POWER Systems (64-bit)6.1Technology Level7+64Informix 11.7, 12.1 
Oracle GoldenGate12.2.0.1.1+IBM AIX on POWER Systems (64-bit)7.1Technology Level1+64Informix 11.7, 12.1 
Oracle GoldenGate12.2.0.1.1+Microsoft Windows x64 (64-bit)2012Service Pack0+64Informix 11.7, 12.1 
Oracle GoldenGate12.2.0.1.1+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Informix 11.7, 12.1 
Oracle GoldenGate12.2.0.1.1+HP-UX Itanium11.31Update Level12+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.2.0.1.1+IBM AIX on POWER Systems (64-bit)6.1Technology Level7+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.2.0.1.1+IBM AIX on POWER Systems (64-bit)7.1Technology Level1+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.2.0.1.1+Linux x86-64Oracle Linux 6Update Level1+64Oracle TimesTen In-Memory Database11.2.2.7.0, 11.2.2.8.0For Delivery Only
Oracle GoldenGate12.2.0.1.1+Linux x86-64Oracle Linux 7Update Level0+64Oracle TimesTen In-Memory Database11.2.2.7.0, 11.2.2.8.0For Delivery Only
Oracle GoldenGate12.2.0.1.1+Microsoft Windows x64 (64-bit)2012Service Pack0+64Oracle TimesTen In-Memory Database11.2.2.7.0, 11.2.2.8.0For Delivery Only
Oracle GoldenGate12.2.0.1.1+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Oracle TimesTen In-Memory Database11.2.2.7.0, 11.2.2.8.0For Delivery Only
Oracle GoldenGate12.2.0.1.0+HP NonStop (Guardian) on x86L06RVU L15.08, L16.05, L17.02 32HP NonStop EnscribeL06 
(RVU - L15.08, L16.05, L17.02) 
Applicable to the following components only 
1) GoldenGate HP NonStop Capture 
2) GoldenGate HP NonStop Delivery 
3) GoldenGate HP NonStop Logger 
4) GoldenGate HP NonStop Syncfile
Oracle GoldenGate12.2.0.1.0+HP NonStop (Guardian) on x86L06RVUL15.08, L16.05, L17.02 32HP NonStop SQL/MPL06 
(RVU - L15.08, L16.05, L17.02) 
Applicable to the following components only 
1) GoldenGate HP NonStop Capture 
2) GoldenGate HP NonStop Delivery 
3) GoldenGate HP NonStop Logger 
4) GoldenGate HP NonStop Syncfile
Oracle GoldenGate12.2.0.1.0+HP NonStop Itanium (Guardian)H06 (up to H06.29)N/AN/A32HP NonStop EnscribeH06 (up to H06.29) 
Oracle GoldenGate12.2.0.1.0+HP NonStop Itanium (Guardian)J06 (up to J06.20)N/AN/A32HP NonStop EnscribeJ06 (up to J06.20) 
Oracle GoldenGate12.2.0.1.0+HP NonStop Itanium (Guardian)H06 (up to H06.29)N/AN/A32HP NonStop SQL/MPH06 (up to H06.29) 
Oracle GoldenGate12.2.0.1.0+HP NonStop Itanium (Guardian)J06 (up to J06.20)N/AN/A32HP NonStop SQL/MPJ06 (up to J06.20) 
Oracle GoldenGate12.2.0.1.0+IBM AIX on POWER Systems (64-bit)6.1Technology Level7+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.2.0.1.0+IBM AIX on POWER Systems (64-bit)7.1Technology Level1+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Oracle Linux 6Update Level1+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Oracle Linux 7Update Level0+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.2.0.1.0+Microsoft Windows x64 (64-bit)2008 R2Service Pack0+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.2.0.1.0+Microsoft Windows x64 (64-bit)2012Service Pack0+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.2.0.1.0+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on SPARC (64-bit)10Update9+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on SPARC (64-bit)11Update0+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on x86-64 (64-bit)10Update9+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on x86-64 (64-bit)11Update0+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.2.0.1.0+Microsoft Windows x64 (64-bit)2012Service Pack0+64Microsoft SQL Server2008, 2008 R2, 2012, 2014SQL Server 2008 Requires SP3+ for DB 
Capture and Delivery for customers licensed before June 1st, 2016.  Delivery for all customers. 
Both Enterprise and Standard Editions are supported for SQL Server
Oracle GoldenGate12.2.0.1.0+Microsoft Windows x64 (64-bit)2008 R2Service Pack1+64Microsoft SQL Server2008, 2008 R2, 2012, 2014SQL Server 2008 Requires SP1+ 
SQL 2014 on Windows 2008 R2 requires SP1 
Capture and Delivery for customers licensed before June 1st, 2016.  Delivery for all customers. 
Both Enterprise and Standard Editions are supported for SQL Server
Oracle GoldenGate12.2.0.1.0+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Microsoft SQL Server2008, 2008 R2, 2012, 2014SQL Server 2008 Requires SP3+ for DB 
Capture and Delivery for customers licensed before June 1st, 2016.  Delivery for all customers. 
Both Enterprise and Standard Editions are supported for SQL Server
Oracle GoldenGate12.2.0.1.0+Linux x86-64Oracle Linux 6Update Level1+64MySQL Cluster7.3; 7.4 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Oracle Linux 7Update Level0+64MySQL Cluster7.3; 7.4 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64MySQL Cluster7.3; 7.4 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64MySQL Cluster7.3; 7.4 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Oracle Linux 7Update Level0+64MySQL Database Server5.5; 5.6Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.2.0.1.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64MySQL Database Server5.5; 5.6Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.2.0.1.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64MySQL Database Server5.5; 5.6Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.2.0.1.0+Linux x86-64Oracle Linux 6Update Level1+64MySQL Database Server 5.5; 5.6Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.2.0.1.0+Microsoft Windows x64 (64-bit)2008 R2Service Pack0+64MySQL Database Server 5.5; 5.6Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.2.0.1.0+Microsoft Windows x64 (64-bit)2012Service Pack0+64MySQL Database Server 5.5; 5.6Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.2.0.1.0+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64MySQL Database Server 5.5; 5.6Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on SPARC (64-bit)10Update Level9+64MySQL Database Server 5.5; 5.6Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on SPARC (64-bit)11Update Level0+64MySQL Database Server 5.5; 5.6Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on x86-64 (64-bit)10Update Level9+64MySQL Database Server 5.5; 5.6Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on x86-64 (64-bit)11Update Level0+64MySQL Database Server 5.5; 5.6Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.2.0.1.0+Linux x86-64Oracle Linux 6Update Level1+64Oracle Database12.2.0.1+Requires that the database be installed in 12.1 compatibility mode
Oracle GoldenGate12.2.0.1.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Oracle Database12.2.0.1+Requires that the database be installed in 12.1 compatibility mode
Oracle GoldenGate12.2.0.1.0+Linux x86-64Oracle Linux 7Update Level0+64Oracle Database12.2.0.1+Requires that the database be installed in 12.1 compatibility mode
Oracle GoldenGate12.2.0.1.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Oracle Database12.2.0.1+Requires that the database be installed in 12.1 compatibility mode
Oracle GoldenGate12.2.0.1.0+IBM AIX on POWER Systems (64-bit)7.2Technology Level0+64Oracle Database12.1.0.1+ 
Oracle GoldenGate12.2.0.1.0+Linux x86-64SLES 11Service Pack0+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.2.0.1.0+Microsoft Windows x64 (64-bit)2008 R2Service Pack0+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on SPARC (64-bit)10Update9+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on x86-64 (64-bit)10Update9+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Oracle Linux 6Update Level1+64Oracle Database12.1.0.1+; 11.2.0.3+ 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Oracle Database12.1.0.1+; 11.2.0.3+ 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Oracle Linux 5Update Level6+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Red Hat Enterprise Linux 5Update Level6+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on SPARC (64-bit)11Update0+64Oracle Database12.1.0.1+; 11.2.0.3+ 
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on x86-64 (64-bit)11Update0+64Oracle Database12.1.0.1+; 11.2.0.3+ 
Oracle GoldenGate12.2.0.1.0+Microsoft Windows x64 (64-bit)2012Service Pack0+64Oracle Database12.1.0.1+; 11.2.0.4+ 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Oracle Linux 7Update Level0+64Oracle Database12.1.0.2+, 11.2.0.4+ 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Oracle Database12.1.0.2+, 11.2.0.4+ 
Oracle GoldenGate12.2.0.1.0+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Oracle Database12.1.0.2+; 11.2.0.4+ 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Oracle Linux 6Update Level1+64PostgreSQL9.2.9, 9.3.5For Delivery Only
Oracle GoldenGate12.2.0.1.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64PostgreSQL9.2.9, 9.3.5For Delivery Only
Oracle GoldenGate12.2.0.1.0+IBM AIX on POWER Systems (64-bit)6.1Technology Level7+64Sybase Adaptive Server Enterprise15.7; 
Oracle GoldenGate12.2.0.1.0+IBM AIX on POWER Systems (64-bit)7.1Technology Level1+64Sybase Adaptive Server Enterprise15.7; 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Oracle Linux 6Update Level1+64Sybase Adaptive Server Enterprise15.7; 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Oracle Linux 7Update Level0+64Sybase Adaptive Server Enterprise15.7; 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Sybase Adaptive Server Enterprise15.7; 
Oracle GoldenGate12.2.0.1.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Sybase Adaptive Server Enterprise15.7; 
Oracle GoldenGate12.2.0.1.0+Microsoft Windows x64 (64-bit)2012Service Pack0+64Sybase Adaptive Server Enterprise15.7; 
Oracle GoldenGate12.2.0.1.0+Microsoft Windows x64 (64-bit)2008 R2Service Pack0+64Sybase Adaptive Server Enterprise15.7; 
Oracle GoldenGate12.2.0.1.0+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Sybase Adaptive Server Enterprise15.7; 
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on SPARC (64-bit)10Update9+64Sybase Adaptive Server Enterprise15.7; 
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on SPARC (64-bit)11Update0+64Sybase Adaptive Server Enterprise15.7; 
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on x86-64 (64-bit)10Update9+64Sybase Adaptive Server Enterprise15.7; 
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on x86-64 (64-bit)11Update0+64Sybase Adaptive Server Enterprise15.7; 
Oracle GoldenGate12.2.0.1.0+IBM AIX on POWER Systems (64-bit)6.1Technology Level7+64Teradata Database14.10, 15.00, 15.10For Delivery Only (certified with TTU 14.10 driver) 
Oracle GoldenGate 12.2.0.1.160823 Bundle patch required when using TTU 15.10 driver with Teradata Database 15.10
Oracle GoldenGate12.2.0.1.0+IBM AIX on POWER Systems (64-bit)7.1Technology Level1+64Teradata Database14.10, 15.00, 15.10For Delivery Only (certified with TTU 14.10 driver) 
Oracle GoldenGate 12.2.0.1.160823 Bundle patch required when using TTU 15.10 driver with Teradata Database 15.10
Oracle GoldenGate12.2.0.1.0+Linux x86-64Oracle Linux 6Update Level1+64Teradata Database14.10, 15.00, 15.10For Delivery Only (certified with TTU 14.10 driver) 
Oracle GoldenGate 12.2.0.1.160823 Bundle patch required when using TTU 15.10 driver with Teradata Database 15.10
Oracle GoldenGate12.2.0.1.0+Linux x86-64Oracle Linux 7Update Level0+64Teradata Database15.00, 15.10For Delivery Only (certified with TTU 14.10 driver) 
Oracle GoldenGate 12.2.0.1.160823 Bundle patch required when using TTU 15.10 driver with Teradata Database 15.10
Oracle GoldenGate12.2.0.1.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Teradata Database14.10, 15.00, 15.10For Delivery Only (certified with TTU 14.10 driver) 
Oracle GoldenGate 12.2.0.1.160823 Bundle patch required when using TTU 15.10 driver with Teradata Database 15.10
Oracle GoldenGate12.2.0.1.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Teradata Database15.00, 15.10For Delivery Only (certified with TTU 14.10 driver) 
Oracle GoldenGate 12.2.0.1.160823 Bundle patch required when using TTU 15.10 driver with Teradata Database 15.10
Oracle GoldenGate12.2.0.1.0+Microsoft Windows x64 (64-bit)2008 R2Service Pack0+64Teradata Database14.10, 15.00, 15.10For Delivery Only (certified with TTU 14.10 driver) 
Oracle GoldenGate 12.2.0.1.160823 Bundle patch required when using TTU 15.10 driver with Teradata Database 15.10
Oracle GoldenGate12.2.0.1.0+Microsoft Windows x64 (64-bit)2012Service Pack0+64Teradata Database14.10, 15.00, 15.10For Delivery Only (certified with TTU 14.10 driver) 
Oracle GoldenGate 12.2.0.1.160823 Bundle patch required when using TTU 15.10 driver with Teradata Database 15.10
Oracle GoldenGate12.2.0.1.0+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Teradata Database14.10, 15.00, 15.10For Delivery Only (certified with TTU 14.10 driver) 
Oracle GoldenGate 12.2.0.1.160823 Bundle patch required when using TTU 15.10 driver with Teradata Database 15.10
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on SPARC (64-bit)10Update9+64Teradata Database14.10, 15.00, 15.10For Delivery Only (certified with TTU 14.10 driver) 
Oracle GoldenGate 12.2.0.1.160823 Bundle patch required when using TTU 15.10 driver with Teradata Database 15.10
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on SPARC (64-bit)11Update0+64Teradata Database14.10, 15.00, 15.10For Delivery Only (certified with TTU 14.10 driver) 
Oracle GoldenGate 12.2.0.1.160823 Bundle patch required when using TTU 15.10 driver with Teradata Database 15.10
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on x86-64 (64-bit)10Update9+64Teradata Database14.10, 15.00, 15.10For Delivery Only (certified with TTU 14.10 driver) 
Oracle GoldenGate 12.2.0.1.160823 Bundle patch required when using TTU 15.10 driver with Teradata Database 15.10
Oracle GoldenGate12.2.0.1.0+Oracle Solaris on x86-64 (64-bit)11Update0+64Teradata Database14.10, 15.00, 15.10For Delivery Only (certified with TTU 14.10 driver) 
Oracle GoldenGate 12.2.0.1.160823 Bundle patch required when using TTU 15.10 driver with Teradata Database 15.10

 

12.3版本的OGG:

ProductReleaseProcessor TypeOS VersionOS Update TypeOS Update LevelRun Mode 32/64 BitDatabase NameDatabase VersionExceptions and Additional information
Oracle GoldenGate12.3.0.1.190531+Microsoft Windows x64 (64-bit)2016Service Pack0+64Oracle Database12.2.0.1+ 
Oracle GoldenGate12.3.0.1.181228+Microsoft Windows x64 (64-bit)2012Service Pack0+64Microsoft SQL Server20171. SQL Server 2017 Capture requires CDC Extract. 
2. Supports Delivery to Azure SQL Database.
Oracle GoldenGate12.3.0.1.181228+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Microsoft SQL Server20171. SQL Server 2017 Capture requires CDC Extract. 
2. Supports Delivery to Azure SQL Database.
Oracle GoldenGate12.3.0.1.181228+Microsoft Windows x64 (64-bit)2016Service Pack0+64Microsoft SQL Server20171. SQL Server 2017 Capture requires CDC Extract. 
2. Supports Delivery to Azure SQL Database.
Oracle GoldenGate12.3.0.1.4+HP-UX Itanium11.31Update Level0+64Oracle Database12.2.0.1+; 12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.3.0.1.4+Linux on System ZRed Hat Enterprise Linux 6Update Level0+64Oracle Database12.1.0.1+; 11.2.0.3+ 
Oracle GoldenGate12.3.0.1.4+Linux on System ZRed Hat Enterprise Linux 6Update Level6+64Oracle Database12.2.0.1+ 
Oracle GoldenGate12.3.0.1.4+Linux on System ZRed Hat Enterprise Linux 7Update Level1+64Oracle Database12.1.0.2+ 
Oracle GoldenGate12.3.0.1.4+Linux on System ZRed Hat Enterprise Linux 7Update Level2+64Oracle Database12.2.0.1+ 
Oracle GoldenGate12.3.0.1.4+Linux on System ZSLES 12Service Pack1+64Oracle Database12.2.0.1+, 12.1.0.2+ 
Oracle GoldenGate12.3.0.1.4+Oracle Solaris on x86-64 (64-bit)10Update0+64Oracle Database12.2.0.1+ 
Oracle GoldenGate12.3.0.1.4+Oracle Solaris on x86-64 (64-bit)10Update10+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.3.0.1.4+Oracle Solaris on x86-64 (64-bit)11Update0+64Oracle Database12.2.0.1+; 11.2.0.3+ 
Oracle GoldenGate12.3.0.1.4+Oracle Solaris on x86-64 (64-bit)11Update7.5+64Oracle Database12.1.0.1+ 
Oracle GoldenGate12.3.0.1.2+IBM AIX on POWER Systems (64-bit)7.1Technology Level1+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.3.0.1.2+IBM AIX on POWER Systems (64-bit)7.1Technology Level3+64Oracle Database12.2.0.1+ 
Oracle GoldenGate12.3.0.1.2+IBM AIX on POWER Systems (64-bit)7.2Technology Level1+64Oracle Database12.2.0.1+; 12.1.0.2+; 11.2.0.4+ 
Oracle GoldenGate12.3.0.1.2+Microsoft Windows x64 (64-bit)2012Service Pack0+64Oracle Database12.2.0.1+; 12.1.0.1+; 11.2.0.4+ 
Oracle GoldenGate12.3.0.1.2+Microsoft Windows x64 (64-bit)2008 R2Service Pack1+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.3.0.1.2+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Oracle Database12.2.0.1+; 12.1.0.2+; 11.2.0.4+ 
Oracle GoldenGate12.3.0.1.2+IBM AIX on POWER Systems (64-bit)7.1Technology Level1+64Teradata15.10, 16.00, 16.10For Delivery Only (certified with TTU 15.10, 16.00, and 16.10 ODBC driver)
Oracle GoldenGate12.3.0.1.2+IBM AIX on POWER Systems (64-bit)7.2Technology Level1+64Teradata15.10, 16.00, 16.10For Delivery Only (certified with TTU 15.10, 16.00, and 16.10 ODBC driver)
Oracle GoldenGate12.3.0.1.2+Linux x86-64Oracle Linux 6Update Level1+64Teradata15.10, 16.00, 16.10For Delivery Only (certified with TTU 15.10, 16.00, and 16.10 ODBC driver)
Oracle GoldenGate12.3.0.1.2+Linux x86-64Oracle Linux 7Update Level0+64Teradata15.10, 16.00, 16.10For Delivery Only (certified with TTU 15.10, 16.00, and 16.10 ODBC driver)
Oracle GoldenGate12.3.0.1.2+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Teradata15.10, 16.00, 16.10For Delivery Only (certified with TTU 15.10, 16.00, and 16.10 ODBC driver)
Oracle GoldenGate12.3.0.1.2+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Teradata15.10, 16.00, 16.10For Delivery Only (certified with TTU 15.10, 16.00, and 16.10 ODBC driver)
Oracle GoldenGate12.3.0.1.2+Microsoft Windows x64 (64-bit)2012Service Pack0+64Teradata15.10, 16.00, 16.10For Delivery Only (certified with TTU 15.10, 16.00, and 16.10 ODBC driver)
Oracle GoldenGate12.3.0.1.2+Microsoft Windows x64 (64-bit)2008 R2Service Pack1+64Teradata15.10, 16.00, 16.10For Delivery Only (certified with TTU 15.10, 16.00, and 16.10 ODBC driver)
Oracle GoldenGate12.3.0.1.2+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Teradata15.10, 16.00, 16.10For Delivery Only (certified with TTU 15.10, 16.00, and 16.10 ODBC driver)
Oracle GoldenGate12.3.0.1.2+Oracle Solaris on SPARC (64-bit)10Update9+64Teradata15.10, 16.00, 16.10For Delivery Only (certified with TTU 15.10, 16.00, and 16.10 ODBC driver)
Oracle GoldenGate12.3.0.1.2+Oracle Solaris on SPARC (64-bit)11Update0+64Teradata15.10, 16.00, 16.10For Delivery Only (certified with TTU 15.10, 16.00, and 16.10 ODBC driver)
Oracle GoldenGate12.3.0.1.1+Microsoft Windows x64 (64-bit)2008 R2Service Pack1+64Microsoft SQL Server2008, 2008 R2, 2012, 2014SQL Server 2008 Requires SP1+; SQL Server 2014 on Windows 2008 R2 requires SP1+
Oracle GoldenGate12.3.0.1.1+Microsoft Windows x64 (64-bit)2012Service Pack0+64Microsoft SQL Server2008, 2008 R2, 2012, 2014, 2016SQL Server 2008 Requires SP3+; SQL Server 2016 Standard Edition requires Service Pack 1+; 
SQL Server 2016 Capture requires CDC Extract
Oracle GoldenGate12.3.0.1.1+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Microsoft SQL Server2008, 2008 R2, 2012, 2014, 2016SQL Server 2008 Requires SP3+; SQL Server 2016 Standard Edition requires Service Pack 1+; 
SQL Server 2016 Capture requires CDC Extract
Oracle GoldenGate12.3.0.1.1+Microsoft Windows x64 (64-bit)2016Service Pack0+64Microsoft SQL Server2012, 2014, 2016SQL Server 2012 Requires SP2+; SQL Server 2016 Standard Edition requires Service Pack 1+; 
SQL Server 2016 Capture requires CDC Extract
Oracle GoldenGate12.3.0.1.1+Linux x86-64Oracle Linux 6Update Level1+64MySQL Cluster7.3; 7.4 
Oracle GoldenGate12.3.0.1.1+Linux x86-64Oracle Linux 7Update Level0+64MySQL Cluster7.3; 7.4 
Oracle GoldenGate12.3.0.1.1+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64MySQL Cluster7.3; 7.4 
Oracle GoldenGate12.3.0.1.1+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64MySQL Cluster7.3; 7.4 
Oracle GoldenGate12.3.0.1.1+Linux x86-64Oracle Linux 7Update Level0+64MySQL Database Server5.5, 5.6, 5.7Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.3.0.1.1+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64MySQL Database Server5.5, 5.6, 5.7Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.3.0.1.1+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64MySQL Database Server5.5, 5.6, 5.7Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.3.0.1.1+Linux x86-64Oracle Linux 6Update Level1+64MySQL Database Server 5.5, 5.6, 5.7Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.3.0.1.1+Microsoft Windows x64 (64-bit)2012Service Pack0+64MySQL Database Server 5.5, 5.6, 5.7Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.3.0.1.1+Microsoft Windows x64 (64-bit)2008 R2Service Pack1+64MySQL Database Server 5.5, 5.6, 5.7Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.3.0.1.1+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64MySQL Database Server 5.5, 5.6, 5.7Both MySQL Enterprise and Community Edition are supported.  Supports delivery to Amazon Aurora MySQL 5.6+
Oracle GoldenGate12.3.0.1.0+HP NonStop (Guardian) on x86L06N/AN/A32Enscribe & SQL/MP  
Oracle GoldenGate12.3.0.1.0+HP NonStop Itanium (Guardian)H06N/AN/A32Enscribe & SQL/MP  
Oracle GoldenGate12.3.0.1.0+HP NonStop Itanium (Guardian)J06N/AN/A32Enscribe & SQL/MP  
Oracle GoldenGate12.3.0.1.0+IBM i on POWER Systemsi7.1Technology Refresh11+64IBM DB2 for i7.1Minimum Cumulative PTF Required for IBM i on POWER Systems 7.1: SF99710 level 16320; SF99711 level 6
Oracle GoldenGate12.3.0.1.0+IBM i on POWER Systemsi7.2Technology Refresh4+64IBM DB2 for i7.2Minimum Cumulative PTF Required for IBM i on POWER Systems 7.2: SF99720 level 16127; SF99721 level 4
Oracle GoldenGate12.3.0.1.0+IBM i on POWER Systemsi7.3Technology Refresh1+64IBM DB2 for i7.3Minimum Cumulative PTF Required for IBM i on POWER Systems 7.3: SF99730 level 16299, SF99731 level 8 
Oracle GoldenGate12.3.0.1.0+Linux x86-64Oracle Linux 6Update Level1+64IBM DB2 for i7.1, 7.2, 7.3 
Oracle GoldenGate12.3.0.1.0+Linux x86-64Oracle Linux 7Update Level1+64IBM DB2 for i7.1, 7.2, 7.3 
Oracle GoldenGate12.3.0.1.0+Microsoft Windows x64 (64-bit)2012Service Pack0+64IBM DB2 for i7.1, 7.2, 7.3 
Oracle GoldenGate12.3.0.1.0+Microsoft Windows x64 (64-bit)2008 R2Service Pack0+64IBM DB2 for i7.1, 7.2, 7.3 
Oracle GoldenGate12.3.0.1.0+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64IBM DB2 for i7.1, 7.2, 7.3 
Oracle GoldenGate12.3.0.1.0+IBM AIX on POWER Systems (64-bit)7.1Technology Level1+64IBM DB2 for z/OS10.1, 11.1IBM z/OS 1.13 or higher required 
Required PTFs for IBM DB2 for z/OS: 
. PI05522/ UI13023 (v10), UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- PM93957/ UK96714 (v10), UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- PI51674/ UI33436 (v10), UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- PI14130/ UI17838 (v10), UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate12.3.0.1.0+IBM AIX on POWER Systems (64-bit)7.2Technology Level1+64IBM DB2 for z/OS10.1, 11.1IBM z/OS 1.13 or higher required 
Required PTFs for IBM DB2 for z/OS: 
. PI05522/ UI13023 (v10), UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- PM93957/ UK96714 (v10), UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- PI51674/ UI33436 (v10), UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- PI14130/ UI17838 (v10), UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate12.3.0.1.0+Linux x86-64Oracle Linux 6Update Level1+64IBM DB2 for z/OS10.1, 11.1IBM z/OS 1.13 or higher required 
Required PTFs for IBM DB2 for z/OS: 
. PI05522/ UI13023 (v10), UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- PM93957/ UK96714 (v10), UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- PI51674/ UI33436 (v10), UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- PI14130/ UI17838 (v10), UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate12.3.0.1.0+Linux x86-64Oracle Linux 7Update Level1+64IBM DB2 for z/OS10.1, 11.1IBM z/OS 1.13 or higher required 
Required PTFs for IBM DB2 for z/OS: 
. PI05522/ UI13023 (v10), UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- PM93957/ UK96714 (v10), UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- PI51674/ UI33436 (v10), UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- PI14130/ UI17838 (v10), UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate12.3.0.1.0+Linux on System ZSLES 12Service Pack0+64IBM DB2 for z/OS10.1, 11.1IBM z/OS 1.13 or higher required 
Required PTFs for IBM DB2 for z/OS: 
. PI05522/ UI13023 (v10), UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- PM93957/ UK96714 (v10), UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- PI51674/ UI33436 (v10), UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- PI14130/ UI17838 (v10), UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate12.3.0.1.0+Linux on System ZRed Hat Enterprise Linux 6Update Level1+64IBM DB2 for z/OS10.1, 11.1IBM z/OS 1.13 or higher required 
Required PTFs for IBM DB2 for z/OS: 
. PI05522/ UI13023 (v10), UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- PM93957/ UK96714 (v10), UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- PI51674/ UI33436 (v10), UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- PI14130/ UI17838 (v10), UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate12.3.0.1.0+IBM AIX on POWER Systems (64-bit)7.1Technology Level1+64IBM DB2 LUW9.7, 10.1, 10.5, 11.1 
Oracle GoldenGate12.3.0.1.0+IBM AIX on POWER Systems (64-bit)7.2Technology Level1+64IBM DB2 LUW9.7, 10.1, 10.5, 11.1 
Oracle GoldenGate12.3.0.1.0+Linux x86-64Oracle Linux 6Update Level1+64IBM DB2 LUW9.7, 10.1, 10.5, 11.1 
Oracle GoldenGate12.3.0.1.0+Linux x86-64Oracle Linux 7Update Level0+64IBM DB2 LUW9.7, 10.1, 10.5, 11.1 
Oracle GoldenGate12.3.0.1.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64IBM DB2 LUW9.7, 10.1, 10.5, 11.1 
Oracle GoldenGate12.3.0.1.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64IBM DB2 LUW9.7, 10.1, 10.5, 11.1 
Oracle GoldenGate12.3.0.1.0+Microsoft Windows x64 (64-bit)2012Service Pack0+64IBM DB2 LUW9.7, 10.1, 10.5, 11.1 
Oracle GoldenGate12.3.0.1.0+Microsoft Windows x64 (64-bit)2008 R2Service Pack1+64IBM DB2 LUW9.7, 10.1, 10.5, 11.1 
Oracle GoldenGate12.3.0.1.0+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64IBM DB2 LUW9.7, 10.1, 10.5, 11.1 
Oracle GoldenGate12.3.0.1.0+Oracle Solaris on SPARC (64-bit)10Update9+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.3.0.1.0+Oracle Solaris on SPARC (64-bit)11Update0+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.3.0.1.0+Oracle Solaris on x86-64 (64-bit)10Update9+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.3.0.1.0+Oracle Solaris on x86-64 (64-bit)11Update0+64IBM DB2 LUW9.7, 10.1, 10.5 
Oracle GoldenGate12.3.0.1.0+Linux x86-64Oracle Linux 6Update Level1+64Oracle Database12.1.0.1+; 11.2.0.3+OGG 12.3.0.1.2+ supports remote, non-Integrated Replicat delivery to Oracle ADWC
Oracle GoldenGate12.3.0.1.0+Linux x86-64Oracle Linux 6Update Level4+64Oracle Database12.2.0.1+OGG 12.3.0.1.2+ supports remote, non-Integrated Replicat delivery to Oracle ADWC
Oracle GoldenGate12.3.0.1.0+Linux x86-64Oracle Linux 7Update Level0+64Oracle Database12.2.0.1+; 12.1.0.2+, 11.2.0.4+OGG 12.3.0.1.2+ supports remote, non-Integrated Replicat delivery to Oracle ADWC
Oracle GoldenGate12.3.0.1.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Oracle Database12.1.0.1+; 11.2.0.3+OGG 12.3.0.1.2+ supports remote, non-Integrated Replicat delivery to Oracle ADWC
Oracle GoldenGate12.3.0.1.0+Linux x86-64Red Hat Enterprise Linux 6Update Level4+64Oracle Database12.2.0.1+OGG 12.3.0.1.2+ supports remote, non-Integrated Replicat delivery to Oracle ADWC
Oracle GoldenGate12.3.0.1.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Oracle Database12.2.0.1+; 12.1.0.2+, 11.2.0.4+OGG 12.3.0.1.2+ supports remote, non-Integrated Replicat delivery to Oracle ADWC
Oracle GoldenGate12.3.0.1.0+Linux x86-64SLES 11Service Pack0+64Oracle Database12.2.0.1+; 12.1.0.1+; 11.2.0.1+OGG 12.3.0.1.2+ supports remote, non-Integrated Replicat delivery to Oracle ADWC
Oracle GoldenGate12.3.0.1.0+Linux x86-64SLES 12Service Pack0+64Oracle Database12.2.0.1+; 12.1.0.2+; 11.2.0.4+OGG 12.3.0.1.2+ supports remote, non-Integrated Replicat delivery to Oracle ADWC
Oracle GoldenGate12.3.0.1.0+Oracle Solaris on SPARC (64-bit)10Update11+64Oracle Database12.2.0.1+ 
Oracle GoldenGate12.3.0.1.0+Oracle Solaris on SPARC (64-bit)10Update9+64Oracle Database12.1.0.1+; 11.2.0.1+ 
Oracle GoldenGate12.3.0.1.0+Oracle Solaris on SPARC (64-bit)11Update0+64Oracle Database12.1.0.1+; 11.2.0.3+ 
Oracle GoldenGate12.3.0.1.0+Oracle Solaris on SPARC (64-bit)11Update2+64Oracle Database12.2.0.1+ 

 

18.1版本的OGG:

ProductReleaseProcessor TypeOS VersionOS Update TypeOS Update LevelRun Mode 32/64 BitDatabase NameDatabase VersionExceptions and Additional information
Oracle GoldenGate18.1.0.0.0+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.2.0.1+; 18c 
Oracle GoldenGate18.1.0.0.0+HP-UX Itanium11.31Update Level0+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.2.0.1+; 18c 
Oracle GoldenGate18.1.0.0.0+Linux on System ZRed Hat Enterprise Linux 6Update Level6+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.1.0.2+; 12.2.0.1+; 18c 
Oracle GoldenGate18.1.0.0.0+Linux on System ZRed Hat Enterprise Linux 7Update Level2+64Oracle Database11.2.0.4+; 12.1.0.2+; 12.2.0.1+; 18c 
Oracle GoldenGate18.1.0.0.0+Linux on System ZSLES 12Service Pack1+64Oracle Database12.1.0.2+; 12.2.0.1+, 18c 
Oracle GoldenGate18.1.0.0.0+Oracle Solaris on x86-64 (64-bit)10Update10+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.2.0.1+; 18c 
Oracle GoldenGate18.1.0.0.0+Oracle Solaris on x86-64 (64-bit)11Update7.5+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.2.0.1+; 18c 
Oracle GoldenGate18.1.0.0.0+Linux x86-64Oracle Linux 6Update Level4+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.2.0.1+; 18cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate18.1.0.0.0+Linux x86-64Oracle Linux 7Update Level0+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.2.0.1+; 18cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate18.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 6Update Level4+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.2.0.1+; 18cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate18.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.2.0.1+; 18cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate18.1.0.0.0+Oracle Solaris on SPARC (64-bit)10Update11+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.2.0.1+; 18c 
Oracle GoldenGate18.1.0.0.0+Oracle Solaris on SPARC (64-bit)11Update14.5+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.2.0.1+; 18c 
Oracle GoldenGate18.1.0.0.1+IBM AIX on POWER Systems (64-bit)7.1Technology Level1+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.2.0.1+; 18c 
Oracle GoldenGate18.1.0.0.1+IBM AIX on POWER Systems (64-bit)7.2Technology Level1+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.2.0.1+; 18c 
Oracle GoldenGate18.1.0.0.0+Linux x86-64Oracle Linux 6Update Level1+64MySQL Database Server 5.6, 5.7Both MySQL Enterprise and Community Edition are supported.  Supports remote capture/delivery for Amazon RDS and Aurora MySQL 5.7+ ; Supports capture/delivery for MariaDB 10.2+
Oracle GoldenGate18.1.0.0.0+Linux x86-64Oracle Linux 7Update Level0+64MySQL Database Server5.6, 5.7Both MySQL Enterprise and Community Edition are supported.  Supports remote capture/delivery for Amazon RDS and Aurora MySQL 5.7+ ; Supports capture/delivery for MariaDB 10.2+
Oracle GoldenGate18.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64MySQL Database Server5.6, 5.7Both MySQL Enterprise and Community Edition are supported.  Supports remote capture/delivery for Amazon RDS and Aurora MySQL 5.7+ ; Supports capture/delivery for MariaDB 10.2+
Oracle GoldenGate18.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64MySQL Database Server5.6, 5.7Both MySQL Enterprise and Community Edition are supported.  Supports remote capture/delivery for Amazon RDS and Aurora MySQL 5.7+ ; Supports capture/delivery for MariaDB 10.2+
Oracle GoldenGate18.1.0.0.0+Linux on System ZRed Hat Enterprise Linux 6Update Level1+64IBM DB2 for z/OS11.1, 12.1IBM z/OS 1.13 or higher required 
Required PTFs for IBM DB2 for z/OS: 
- UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate18.1.0.0.0+Linux on System ZRed Hat Enterprise Linux 7Update Level0+64IBM DB2 for z/OS11.1, 12.1IBM z/OS 1.13 or higher required 
Required PTFs for IBM DB2 for z/OS: 
- UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate18.1.0.0.0+Linux on System ZSLES 12Service Pack0+64IBM DB2 for z/OS11.1, 12.1IBM z/OS 1.13 or higher required 
Required PTFs for IBM DB2 for z/OS: 
- UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate18.1.0.0.0+Linux x86-64Oracle Linux 6Update Level1+64IBM DB2 for z/OS11.1, 12.1IBM z/OS 1.13 or higher required 
Required PTFs for IBM DB2 for z/OS: 
- UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate18.1.0.0.0+Linux x86-64Oracle Linux 7Update Level0+64IBM DB2 for z/OS11.1, 12.1IBM z/OS 1.13 or higher required 
Required PTFs for IBM DB2 for z/OS: 
- UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate18.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64IBM DB2 for z/OS11.1, 12.1IBM z/OS 1.13 or higher required 
Required PTFs for IBM DB2 for z/OS: 
- UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate18.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64IBM DB2 for z/OS11.1, 12.1IBM z/OS 1.13 or higher required 
Required PTFs for IBM DB2 for z/OS: 
- UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate18.1.0.0.0+Linux x86-64Oracle Linux 6Update Level1+64IBM DB2 LUW10.1, 10.5, 11.1 
Oracle GoldenGate18.1.0.0.0+Linux x86-64Oracle Linux 7Update Level0+64IBM DB2 LUW10.1, 10.5, 11.1 
Oracle GoldenGate18.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64IBM DB2 LUW10.1, 10.5, 11.1 
Oracle GoldenGate18.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64IBM DB2 LUW10.1, 10.5, 11.1 
Oracle GoldenGate18.1.0.0.0+Linux x86-64Oracle Linux 6Update Level1+64Teradata15.10, 16.00, 16.10, 16.20For Delivery Only (certified with TTU 15.10, 16.00 and 16.10 ODBC driver)
Oracle GoldenGate18.1.0.0.0+Linux x86-64Oracle Linux 7Update Level0+64Teradata15.10, 16.00, 16.10, 16.20For Delivery Only (certified with TTU 15.10, 16.00 and 16.10 ODBC driver)
Oracle GoldenGate18.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Teradata15.10, 16.00, 16.10, 16.20For Delivery Only (certified with TTU 15.10, 16.00 and 16.10 ODBC driver)
Oracle GoldenGate18.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Teradata15.10, 16.00, 16.10, 16.20For Delivery Only (certified with TTU 15.10, 16.00 and 16.10 ODBC driver)

 

19.1版本的OGG: 

ProductReleaseProcessor TypeOS VersionOS Update TypeOS Update LevelRun Mode 32/64 BitDatabase NameDatabase VersionExceptions and Additional information
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 6Update Level1+64Amazon Aurora PostgreSQL1.2+, 2.0+Remote Delivery. Supported versions of Amazon Aurora PostgreSQL compatibility database engine - 
https://docs.aws.amazon.com/AmazonRDS/latest/AuroraUserGuide/AuroraPostgreSQL.Updates.20180305.html
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 7Update Level0+64Amazon Aurora PostgreSQL1.2+, 2.0+Remote Delivery. Supported versions of Amazon Aurora PostgreSQL compatibility database engine - 
https://docs.aws.amazon.com/AmazonRDS/latest/AuroraUserGuide/AuroraPostgreSQL.Updates.20180305.html
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Amazon Aurora PostgreSQL1.2+, 2.0+Remote Delivery. Supported versions of Amazon Aurora PostgreSQL compatibility database engine - 
https://docs.aws.amazon.com/AmazonRDS/latest/AuroraUserGuide/AuroraPostgreSQL.Updates.20180305.html
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Amazon Aurora PostgreSQL1.2+, 2.0+Remote Delivery. Supported versions of Amazon Aurora PostgreSQL compatibility database engine - 
https://docs.aws.amazon.com/AmazonRDS/latest/AuroraUserGuide/AuroraPostgreSQL.Updates.20180305.html
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 6Update Level1+64Amazon Aurora PostgreSQL2.2+, 3.0+Remote Capture and Delivery. Supported versions of Amazon Aurora PostgreSQL compatibility database engine - 
https://docs.aws.amazon.com/AmazonRDS/latest/AuroraUserGuide/AuroraPostgreSQL.Updates.20180305.html
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 7Update Level0+64Amazon Aurora PostgreSQL2.2+, 3.0+Remote Capture and Delivery. Supported versions of Amazon Aurora PostgreSQL compatibility database engine - 
https://docs.aws.amazon.com/AmazonRDS/latest/AuroraUserGuide/AuroraPostgreSQL.Updates.20180305.html
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Amazon Aurora PostgreSQL2.2+, 3.0+Remote Capture and Delivery. Supported versions of Amazon Aurora PostgreSQL compatibility database engine - 
https://docs.aws.amazon.com/AmazonRDS/latest/AuroraUserGuide/AuroraPostgreSQL.Updates.20180305.html
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Amazon Aurora PostgreSQL2.2+, 3.0+Remote Capture and Delivery. Supported versions of Amazon Aurora PostgreSQL compatibility database engine - 
https://docs.aws.amazon.com/AmazonRDS/latest/AuroraUserGuide/AuroraPostgreSQL.Updates.20180305.html
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 6Update Level1+64Amazon RDS for MariaDB10.2, 10.3, 10.4Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 7Update Level0+64Amazon RDS for MariaDB10.2, 10.3, 10.4Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Amazon RDS for MariaDB10.2, 10.3, 10.4Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Amazon RDS for MariaDB10.2, 10.3, 10.4Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 6Update Level1+64Amazon RDS for PostgreSQL10, 11, 12Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 7Update Level0+64Amazon RDS for PostgreSQL10, 11, 12Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Amazon RDS for PostgreSQL10, 11, 12Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Amazon RDS for PostgreSQL10, 11, 12Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 6Update Level1+64Amazon RDS for PostgreSQL9.5, 9.6Remote Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 7Update Level0+64Amazon RDS for PostgreSQL9.5, 9.6Remote Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Amazon RDS for PostgreSQL9.5, 9.6Remote Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Amazon RDS for PostgreSQL9.5, 9.6Remote Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 6Update Level1+64Amazon RDS for SQL Server2012, 2014, 2016, 20171. Remote Capture for SQL Server 2012-2017 Enterprise Edition, 2016 SP1+/2017 Standard Edition.  
2. Remote Delivery for SQL Server 2012-2017 Standard and Enterprise editions.
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 7Update Level0+64Amazon RDS for SQL Server2012, 2014, 2016, 20171. Remote Capture for SQL Server 2012-2017 Enterprise Edition, 2016 SP1+/2017 Standard Edition.  
2. Remote Delivery for SQL Server 2012-2017 Standard and Enterprise editions.
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Amazon RDS for SQL Server2012, 2014, 2016, 20171. Remote Capture for SQL Server 2012-2017 Enterprise Edition, 2016 SP1+/2017 Standard Edition.  
2. Remote Delivery for SQL Server 2012-2017 Standard and Enterprise editions.
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Amazon RDS for SQL Server2012, 2014, 2016, 20171. Remote Capture for SQL Server 2012-2017 Enterprise Edition, 2016 SP1+/2017 Standard Edition.  
2. Remote Delivery for SQL Server 2012-2017 Standard and Enterprise editions.
Oracle GoldenGate19.1.0.0.200714+Microsoft Windows x64 (64-bit)2012Service Pack0+64Amazon RDS for SQL Server2012, 2014, 2016, 20171. Remote Capture for SQL Server 2012-2017 Enterprise Edition, 2016 SP1+/2017 Standard Edition.  
2. Remote Delivery for SQL Server 2012-2017 Standard and Enterprise editions.
Oracle GoldenGate19.1.0.0.200714+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Amazon RDS for SQL Server2012, 2014, 2016, 20171. Remote Capture for SQL Server 2012-2017 Enterprise Edition, 2016 SP1+/2017 Standard Edition.  
2. Remote Delivery for SQL Server 2012-2017 Standard and Enterprise editions.
Oracle GoldenGate19.1.0.0.200714+Microsoft Windows x64 (64-bit)2016Service Pack0+64Amazon RDS for SQL Server2012, 2014, 2016, 20171. Remote Capture for SQL Server 2012-2017 Enterprise Edition, 2016 SP1+/2017 Standard Edition.  
2. Remote Delivery for SQL Server 2012-2017 Standard and Enterprise editions.
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 6Update Level1+64MariaDB10.2, 10.3, 10.4Local and Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 7Update Level0+64MariaDB10.2, 10.3, 10.4Local and Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64MariaDB10.2, 10.3, 10.4Local and Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64MariaDB10.2, 10.3, 10.4Local and Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 6Update Level1+64PostgreSQL10, 11, 12Local and Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 7Update Level0+64PostgreSQL10, 11, 12Local and Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64PostgreSQL10, 11, 12Local and Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64PostgreSQL10, 11, 12Local and Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 6Update Level1+64PostgreSQL9.5, 9.6Local and Remote Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 7Update Level0+64PostgreSQL9.5, 9.6Local and Remote Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64PostgreSQL9.5, 9.6Local and Remote Delivery
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64PostgreSQL9.5, 9.6Local and Remote Delivery
Oracle GoldenGate19.1.0.0.200714+IBM AIX on POWER Systems (64-bit)7.1Technology Level5+64Teradata16.10, 16.20, 17.00For Delivery Only (certified with TTU 16.10 and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.200714+IBM AIX on POWER Systems (64-bit)7.2Technology Level2+64Teradata16.10, 16.20, 17.00For Delivery Only (certified with TTU 16.10 and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 6Update Level1+64Teradata16.10, 16.20, 17.00For Delivery Only (certified with TTU 16.10 and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Oracle Linux 7Update Level0+64Teradata16.10, 16.20, 17.00For Delivery Only (certified with TTU 16.10 and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Teradata16.10, 16.20, 17.00For Delivery Only (certified with TTU 16.10 and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.200714+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Teradata16.10, 16.20, 17.00For Delivery Only (certified with TTU 16.10 and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.200714+Microsoft Windows x64 (64-bit)2012Service Pack0+64Teradata16.10, 16.20, 17.00For Delivery Only (certified with TTU 16.10 and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.200714+Microsoft Windows x64 (64-bit)2016Service Pack0+64Teradata16.10, 16.20, 17.00For Delivery Only (certified with TTU 16.10 and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.200714+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Teradata16.10, 16.20, 17.00For Delivery Only (certified with TTU 16.10 and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.200714+Oracle Solaris on SPARC (64-bit)11Update3+64Teradata16.10, 16.20, 17.00For Delivery Only (certified with TTU 16.10 and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.200714+Oracle Solaris on x86-64 (64-bit)11Update3+64Teradata16.10, 16.20, 17.00For Delivery Only (certified with TTU 16.10 and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.200414+Linux x86-64Oracle Linux 6Update Level1+64Azure Database for MySQL5.6, 5.7, 8.0Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200414+Linux x86-64Oracle Linux 7Update Level0+64Azure Database for MySQL5.6, 5.7, 8.0Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200414+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Azure Database for MySQL5.6, 5.7, 8.0Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200414+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Azure Database for MySQL5.6, 5.7, 8.0Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.200414+IBM AIX on POWER Systems (64-bit)7.1Technology Level5+64IBM DB2 LUW10.1, 10.5, 11.1, 11.5 
Oracle GoldenGate19.1.0.0.200414+IBM AIX on POWER Systems (64-bit)7.2Technology Level2+64IBM DB2 LUW10.1, 10.5, 11.1, 11.5 
Oracle GoldenGate19.1.0.0.200414+Linux x86-64Oracle Linux 6Update Level1+64IBM DB2 LUW10.1, 10.5, 11.1, 11.5 
Oracle GoldenGate19.1.0.0.200414+Linux x86-64Oracle Linux 7Update Level0+64IBM DB2 LUW10.1, 10.5, 11.1, 11.5 
Oracle GoldenGate19.1.0.0.200414+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64IBM DB2 LUW10.1, 10.5, 11.1, 11.5 
Oracle GoldenGate19.1.0.0.200414+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64IBM DB2 LUW10.1, 10.5, 11.1, 11.5 
Oracle GoldenGate19.1.0.0.200414+Microsoft Windows x64 (64-bit)2012Service Pack0+64IBM DB2 LUW10.1, 10.5, 11.1, 11.5 
Oracle GoldenGate19.1.0.0.200414+Microsoft Windows x64 (64-bit)2016Service Pack0+64IBM DB2 LUW10.1, 10.5, 11.1, 11.5 
Oracle GoldenGate19.1.0.0.200414+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64IBM DB2 LUW10.1, 10.5, 11.1, 11.5 
Oracle GoldenGate19.1.0.0.200414+Linux x86-64Oracle Linux 6Update Level1+64Microsoft SQL Server2012, 2014, 2016, 2017, 20191. Oracle GoldenGate installed on Linux for SQL Server running on Windows.  
2. Remote Capture for SQL Server 2012-2019 Enterprise Edition, 2016 SP1+/2017/2019 Standard Edition, and Azure SQL Database Managed Instance.  
3. Remote Delivery for Azure SQL Database, Azure SQL Database Managed Instance, and SQL Server 2012-2019 Standard and Enterprise editions.
Oracle GoldenGate19.1.0.0.200414+Linux x86-64Oracle Linux 7Update Level0+64Microsoft SQL Server2012, 2014, 2016, 2017, 20191. Oracle GoldenGate installed on Linux for SQL Server running on Windows.  
2. Remote Capture for SQL Server 2012-2019 Enterprise Edition, 2016 SP1+/2017/2019 Standard Edition, and Azure SQL Database Managed Instance.  
3. Remote Delivery for Azure SQL Database, Azure SQL Database Managed Instance, and SQL Server 2012-2019 Standard and Enterprise editions.
Oracle GoldenGate19.1.0.0.200414+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Microsoft SQL Server2012, 2014, 2016, 2017, 20191. Oracle GoldenGate installed on Linux for SQL Server running on Windows.  
2. Remote Capture for SQL Server 2012-2019 Enterprise Edition, 2016 SP1+/2017/2019 Standard Edition, and Azure SQL Database Managed Instance.  
3. Remote Delivery for Azure SQL Database, Azure SQL Database Managed Instance, and SQL Server 2012-2019 Standard and Enterprise editions.
Oracle GoldenGate19.1.0.0.200414+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Microsoft SQL Server2012, 2014, 2016, 2017, 20191. Oracle GoldenGate installed on Linux for SQL Server running on Windows.  
2. Remote Capture for SQL Server 2012-2019 Enterprise Edition, 2016 SP1+/2017/2019 Standard Edition, and Azure SQL Database Managed Instance.  
3. Remote Delivery for Azure SQL Database, Azure SQL Database Managed Instance, and SQL Server 2012-2019 Standard and Enterprise editions.
Oracle GoldenGate19.1.0.0.200414+Microsoft Windows x64 (64-bit)2012Service Pack0+64Microsoft SQL Server2012, 2014, 2016, 2017, 20191. Oracle GoldenGate installed on Windows for SQL Server running on Windows.  
2. Remote Capture for Azure SQL Database Managed Instance.  Remote, Local Capture for SQL Server 2012-2019 Enterprise Edition, 2016 SP1+/2017/2019 Standard Edition.  
3. Remote Delivery for Azure SQL Database, Azure SQL Database Managed Instance.  Remote, Local Delivery for SQL Server 2012-2019 Standard and Enterprise editions.
Oracle GoldenGate19.1.0.0.200414+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Microsoft SQL Server2012, 2014, 2016, 2017, 20191. Oracle GoldenGate installed on Windows for SQL Server running on Windows.  
2. Remote Capture for Azure SQL Database Managed Instance.  Remote, Local Capture for SQL Server 2012-2019 Enterprise Edition, 2016 SP1+/2017/2019 Standard Edition.  
3. Remote Delivery for Azure SQL Database, Azure SQL Database Managed Instance.  Remote, Local Delivery for SQL Server 2012-2019 Standard and Enterprise editions.
Oracle GoldenGate19.1.0.0.200414+Microsoft Windows x64 (64-bit)2016Service Pack0+64Microsoft SQL Server2012, 2014, 2016, 2017, 20191. Oracle GoldenGate installed on Windows for SQL Server running on Windows.  
2. Remote Capture for Azure SQL Database Managed Instance.  Remote, Local Capture for SQL Server 2012-2019 Enterprise Edition, 2016 SP1+/2017/2019 Standard Edition.  
3. Remote Delivery for Azure SQL Database, Azure SQL Database Managed Instance.  Remote, Local Delivery for SQL Server 2012-2019 Standard and Enterprise editions.
Oracle GoldenGate19.1.0.0.4+Linux on System ZRHEL 7Update Level0+64IBM DB2 for z/OS11.1, 12.1IBM z/OS 2.1 or higher required. 
Required PTFs for IBM DB2 for z/OS: 
- UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate19.1.0.0.4+Linux on System ZSLES 15Service Pack0+64IBM DB2 for z/OS11.1, 12.1IBM z/OS 2.1 or higher required. 
Required PTFs for IBM DB2 for z/OS: 
- UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate19.1.0.0.4+HP-UX Itanium11.31Update Level1409+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.1.0.2+; 12.2.0.1+; 18c; 19cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate19.1.0.0.4+Oracle Solaris on x86-64 (64-bit)11.3UpdateSRU 3.31+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.1.0.2+; 12.2.0.1+; 18c; 19cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate19.1.0.0.4+Oracle Solaris on x86-64 (64-bit)11.4UpdateSRU 2+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.1.0.2+; 12.2.0.1+; 18c; 19cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate19.1.0.0.4+Linux on System ZRed Hat Enterprise Linux 6Update Level32+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.1.0.2+; 12.2.0.1+;18cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate19.1.0.0.4+Linux on System ZRed Hat Enterprise Linux 7Update Level0+64Oracle Database11.2.0.4+; 12.1.0.2+; 12.2.0.1+; 18c; 19cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate19.1.0.0.4+Linux on System ZSLES 12Service Pack3+64Oracle Database12.1.0.2+; 12.2.0.1+, 18c; 19cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate19.1.0.0.4+Microsoft Windows x64 (64-bit)2012Service Pack0+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.1.0.2+; 12.2.0.1+; 18cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate19.1.0.0.4+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Oracle Database11.2.0.4+; 12.1.0.2+; 12.2.0.1+; 18c, 19cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate19.1.0.0.4+Microsoft Windows x64 (64-bit)2016Service Pack0+64Oracle Database12.2.0.1+; 18c, 19cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate19.1.0.0.4+Microsoft Windows x64 (64-bit)2019Service Pack0+64Oracle Database19cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate19.1.0.0.3+Linux x86-64Oracle Linux 6Update Level1+64MariaDB10.2, 10.3Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.3+Linux x86-64Oracle Linux 7Update Level0+64MariaDB10.2, 10.3Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.3+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64MariaDB10.2, 10.3Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.3+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64MariaDB10.2, 10.3Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.3+Linux x86-64Oracle Linux 6Update Level1+64Microsoft SQL Server2012, 2014, 2016, 20171. Oracle GoldenGate installed on Linux for SQL Server running on Windows.  
2. Capture requires SQL Server 2012-2017 Enterprise Edition or 2016 SP1+/2017 Standard Edition.  
3. Delivery supports Azure SQL Database and Standard and Enterprise editions for all versions.
Oracle GoldenGate19.1.0.0.3+Linux x86-64Oracle Linux 7Update Level0+64Microsoft SQL Server2012, 2014, 2016, 20171. Oracle GoldenGate installed on Linux for SQL Server running on Windows.  
2. Capture requires SQL Server 2012-2017 Enterprise Edition or 2016 SP1+/2017 Standard Edition.  
3. Delivery supports Azure SQL Database and Standard and Enterprise editions for all versions.
Oracle GoldenGate19.1.0.0.3+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Microsoft SQL Server2012, 2014, 2016, 20171. Oracle GoldenGate installed on Linux for SQL Server running on Windows.  
2. Capture requires SQL Server 2012-2017 Enterprise Edition or 2016 SP1+/2017 Standard Edition.  
3. Delivery supports Azure SQL Database and Standard and Enterprise editions for all versions.
Oracle GoldenGate19.1.0.0.3+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Microsoft SQL Server2012, 2014, 2016, 20171. Oracle GoldenGate installed on Linux for SQL Server running on Windows.  
2. Capture requires SQL Server 2012-2017 Enterprise Edition or 2016 SP1+/2017 Standard Edition.  
3. Delivery supports Azure SQL Database and Standard and Enterprise editions for all versions.
Oracle GoldenGate19.1.0.0.3+Microsoft Windows x64 (64-bit)2012Service Pack0+64Microsoft SQL Server2012, 2014, 2016, 20171. Oracle GoldenGate installed on Windows for SQL Server running on Windows. 
2. Capture requires SQL Server 2012-2017 Enterprise Edition or 2016 SP1+/2017 Standard Edition.  
3. Delivery supports Azure SQL Database and Standard and Enterprise editions for all versions.
Oracle GoldenGate19.1.0.0.3+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Microsoft SQL Server2012, 2014, 2016, 20171. Oracle GoldenGate installed on Windows for SQL Server running on Windows. 
2. Capture requires SQL Server 2012-2017 Enterprise Edition or 2016 SP1+/2017 Standard Edition.  
3. Delivery supports Azure SQL Database and Standard and Enterprise editions for all versions.
Oracle GoldenGate19.1.0.0.3+Microsoft Windows x64 (64-bit)2016Service Pack0+64Microsoft SQL Server2012, 2014, 2016, 20171. Oracle GoldenGate installed on Windows for SQL Server running on Windows. 
2. Capture requires SQL Server 2012-2017 Enterprise Edition or 2016 SP1+/2017 Standard Edition.  
3. Delivery supports Azure SQL Database and Standard and Enterprise editions for all versions.
Oracle GoldenGate19.1.0.0.3+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64MySQL Database Server 5.6, 5.7, 8.0Both MySQL Enterprise and Community Edition are supported. Local Capture and Local and Remote Delivery
Oracle GoldenGate19.1.0.0.3+Microsoft Windows x64 (64-bit)2016Service Pack0+64MySQL Database Server 5.6, 5.7, 8.0Both MySQL Enterprise and Community Edition are supported. Local Capture and Local and Remote Delivery
Oracle GoldenGate19.1.0.0.2+IBM AIX on POWER Systems (64-bit)7.1Technology Level5+64IBM DB2 LUW10.1, 10.5, 11.1 
Oracle GoldenGate19.1.0.0.2+IBM AIX on POWER Systems (64-bit)7.2Technology Level2+64IBM DB2 LUW10.1, 10.5, 11.1 
Oracle GoldenGate19.1.0.0.2+Microsoft Windows x64 (64-bit)2012Service Pack0+64IBM DB2 LUW10.1, 10.5, 11.1 
Oracle GoldenGate19.1.0.0.2+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64IBM DB2 LUW10.1, 10.5, 11.1 
Oracle GoldenGate19.1.0.0.2+Microsoft Windows x64 (64-bit)2016Service Pack0+64IBM DB2 LUW10.1, 10.5, 11.1 
Oracle GoldenGate19.1.0.0.2+IBM AIX on POWER Systems (64-bit)7.1Technology Level5.SP1+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.1.0.2+; 12.2.0.1+; 18c; 19cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate19.1.0.0.2+IBM AIX on POWER Systems (64-bit)7.2Technology Level2.SP1+64Oracle Database11.2.0.4+; 12.1.0.2+; 12.2.0.1+; 18c; 19cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate19.1.0.0.2+Oracle Solaris on SPARC (64-bit)11.3UpdateSRU 3.31+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.1.0.2+; 12.2.0.1+; 18c; 19cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate19.1.0.0.2+Oracle Solaris on SPARC (64-bit)11.4UpdateSRU 2+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.1.0.2+; 12.2.0.1+; 18c; 19cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate19.1.0.0.2+Linux x86-64Oracle Linux 6Update Level1+64Oracle TimesTen11.2.2.*, 18.1.*Delivery Only. Supports TimesTen Classic and Scaleout Architectures.
Oracle GoldenGate19.1.0.0.2+Linux x86-64Oracle Linux 7Update Level0+64Oracle TimesTen11.2.2.*, 18.1.*Delivery Only. Supports TimesTen Classic and Scaleout Architectures.
Oracle GoldenGate19.1.0.0.2+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Oracle TimesTen11.2.2.*, 18.1.*Delivery Only. Supports TimesTen Classic and Scaleout Architectures.
Oracle GoldenGate19.1.0.0.2+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Oracle TimesTen11.2.2.*, 18.1.*Delivery Only. Supports TimesTen Classic and Scaleout Architectures.
Oracle GoldenGate19.1.0.0.2+IBM AIX on POWER Systems (64-bit)7.1Technology Level5+64Teradata15.10, 16.10, 16.20For Delivery Only (certified with TTU 15.10, 16.10, and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.2+IBM AIX on POWER Systems (64-bit)7.2Technology Level2+64Teradata15.10, 16.10, 16.20For Delivery Only (certified with TTU 15.10, 16.10, and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.2+Microsoft Windows x64 (64-bit)2012Service Pack0+64Teradata15.10, 16.10, 16.20For Delivery Only (certified with TTU 15.10, 16.10, and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.2+Microsoft Windows x64 (64-bit)2012 R2Service Pack0+64Teradata15.10, 16.10, 16.20For Delivery Only (certified with TTU 15.10, 16.10, and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.2+Microsoft Windows x64 (64-bit)2016Service Pack0+64Teradata15.10, 16.10, 16.20For Delivery Only (certified with TTU 15.10, 16.10, and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.2+Oracle Solaris on SPARC (64-bit)11Update3+64Teradata15.10, 16.10, 16.20For Delivery Only (certified with TTU 15.10, 16.10, and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.2+Oracle Solaris on x86-64 (64-bit)11Update3+64Teradata15.10, 16.10, 16.20For Delivery Only (certified with TTU 15.10, 16.10, and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.0+Linux x86-64Oracle Linux 6Update Level1+64Amazon Aurora MySQL5.6, 5.7Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Oracle Linux 7Update Level0+64Amazon Aurora MySQL5.6, 5.7Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Amazon Aurora MySQL5.6, 5.7Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Amazon Aurora MySQL5.6, 5.7Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Oracle Linux 6Update Level1+64Amazon RDS for MySQL5.6, 5.7, 8.0Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Oracle Linux 7Update Level0+64Amazon RDS for MySQL5.6, 5.7, 8.0Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Amazon RDS for MySQL5.6, 5.7, 8.0Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Amazon RDS for MySQL5.6, 5.7, 8.0Remote Capture and Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Oracle Linux 6Update Level4+64Amazon RDS for Oracle11.2.0.4+; 12.1.0.1+; 12.1.0.2+; 12.2.0.1+; 18cRemote Capture and Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 6Update Level4+64Amazon RDS for Oracle11.2.0.4+; 12.1.0.1+; 12.1.0.2+; 12.2.0.1+; 18cRemote Capture and Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Oracle Linux 7Update Level0+64Amazon RDS for Oracle11.2.0.4+; 12.1.0.2+; 12.2.0.1+; 18c; 19cRemote Capture and Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Amazon RDS for Oracle11.2.0.4+; 12.1.0.2+; 12.2.0.1+; 18c; 19cRemote Capture and Delivery
Oracle GoldenGate19.1.0.0.0+IBM i on POWER Systemsi7.2Technology Refresh8+64IBM DB2 for i7.2Power 7 and above 
Minimum Cumulative PTF Required for IBM i on POWER Systems 7.2: SF99720 level 18249; SF99721 level 10
Oracle GoldenGate19.1.0.0.0+IBM i on POWER Systemsi7.3Technology Refresh4+64IBM DB2 for i7.3Power 7 and above 
Minimum Cumulative PTF Required for IBM i on POWER Systems 7.3: SF99730 level 18242, SF99731 level 11
Oracle GoldenGate19.1.0.0.0+IBM i on POWER Systemsi7.4Technology Refresh1+64IBM DB2 for i7.4Power 7 and above 
Minimum Cumulative PTF Required for IBM i on POWER Systems 7.4: SF99740 level 19304; SF99741 level 6
Oracle GoldenGate19.1.0.0.0+IBM AIX on POWER Systems (64-bit)7.1Technology Level5+64IBM DB2 for z/OS11.1, 12.1IBM z/OS 2.1 or higher required. 
Required PTFs for IBM DB2 for z/OS: 
- UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate19.1.0.0.0+IBM AIX on POWER Systems (64-bit)7.2Technology Level2+64IBM DB2 for z/OS11.1, 12.1IBM z/OS 2.1 or higher required. 
Required PTFs for IBM DB2 for z/OS: 
- UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate19.1.0.0.0+Linux on System ZSLES 12Service Pack0+64IBM DB2 for z/OS11.1, 12.1IBM z/OS 2.1 or higher required. 
Required PTFs for IBM DB2 for z/OS: 
- UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate19.1.0.0.0+Linux x86-64Oracle Linux 6Update Level1+64IBM DB2 for z/OS11.1, 12.1IBM z/OS 2.1 or higher required. 
Required PTFs for IBM DB2 for z/OS: 
- UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate19.1.0.0.0+Linux x86-64Oracle Linux 7Update Level0+64IBM DB2 for z/OS11.1, 12.1IBM z/OS 2.1 or higher required. 
Required PTFs for IBM DB2 for z/OS: 
- UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate19.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64IBM DB2 for z/OS11.1, 12.1IBM z/OS 2.1 or higher required. 
Required PTFs for IBM DB2 for z/OS: 
- UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate19.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64IBM DB2 for z/OS11.1, 12.1IBM z/OS 2.1 or higher required. 
Required PTFs for IBM DB2 for z/OS: 
- UI13024 (v11) IFCID306 RECORD CAN BE OUT OF SEQUENCE WHEN A PEER MEMBER IS STOPPED AND RESTARTED 
- UK96715 (v11) LOG RECORD LRSN RETURNED BY IFCID306 CAN BE OUT OF SEQUENCE ON THE HOST MEMBER OF A DATA SHARING GROUP. 
- PI50992/UI32571 (v11) QCAPTURE GETS ASN0725W LOG RECORDS OUT OF ORDER ON DB2 V11 BOTH WITH 6 AND 10 BYTE RBA / LRSN. 
- UI33437 (v11) THE DATA SHARING JOIN LRSN CORRUPTION 
- UI17840 (v11) DUPLICATE LRSN CLR LOG RECORD MAY CAUSE AN INCOMPLETE BACKOUT.
Oracle GoldenGate19.1.0.0.0+Linux x86-64Oracle Linux 6Update Level1+64IBM DB2 LUW10.1, 10.5, 11.1 
Oracle GoldenGate19.1.0.0.0+Linux x86-64Oracle Linux 7Update Level0+64IBM DB2 LUW10.1, 10.5, 11.1 
Oracle GoldenGate19.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64IBM DB2 LUW10.1, 10.5, 11.1 
Oracle GoldenGate19.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64IBM DB2 LUW10.1, 10.5, 11.1 
Oracle GoldenGate19.1.0.0.0+Linux x86-64Oracle Linux 6Update Level1+64MariaDB10.2Local Capture and Local and Remote Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Oracle Linux 7Update Level0+64MariaDB10.2Local Capture and Local and Remote Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64MariaDB10.2Local Capture and Local and Remote Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64MariaDB10.2Local Capture and Local and Remote Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Oracle Linux 7Update Level0+64MySQL Database Server5.6, 5.7, 8.0Both MySQL Enterprise and Community Edition are supported. Remote and Local Capture and Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64MySQL Database Server5.6, 5.7, 8.0Both MySQL Enterprise and Community Edition are supported. Remote and Local Capture and Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64MySQL Database Server5.6, 5.7, 8.0Both MySQL Enterprise and Community Edition are supported. Remote and Local Capture and Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Oracle Linux 6Update Level1+64MySQL Database Server 5.6, 5.7, 8.0Both MySQL Enterprise and Community Edition are supported. Remote and Local Capture and Delivery
Oracle GoldenGate19.1.0.0.0+Linux x86-64Oracle Linux 6Update Level4+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.1.0.2+; 12.2.0.1+; 18cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate19.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 6Update Level4+64Oracle Database11.2.0.4+; 12.1.0.1+; 12.1.0.2+; 12.2.0.1+; 18cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate19.1.0.0.0+Linux x86-64Oracle Linux 7Update Level0+64Oracle Database11.2.0.4+; 12.1.0.2+; 12.2.0.1+; 18c; 19cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate19.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Oracle Database11.2.0.4+; 12.1.0.2+; 12.2.0.1+; 18c; 19cRemote, non-Integrated Replicat delivery to Oracle Autonomous Transaction Processing and Data Warehousing Cloud
Oracle GoldenGate19.1.0.0.0+Linux x86-64Oracle Linux 6Update Level1+64Teradata15.10, 16.10, 16.20For Delivery Only (certified with TTU 15.10, 16.10, and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.0+Linux x86-64Oracle Linux 7Update Level0+64Teradata15.10, 16.10, 16.20For Delivery Only (certified with TTU 15.10, 16.10, and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 6Update Level1+64Teradata15.10, 16.10, 16.20For Delivery Only (certified with TTU 15.10, 16.10, and 16.20 ODBC drivers)
Oracle GoldenGate19.1.0.0.0+Linux x86-64Red Hat Enterprise Linux 7Update Level0+64Teradata15.10, 16.10, 16.20For Delivery Only (certified with TTU 15.10, 16.10, and 16.20 ODBC drivers)

 

 

 

 



About Me

........................................................................................................................

● 本文作者:小麦苗,部分内容整理自网络,若有侵权请联系小麦苗删除

● 本文在个人微 信公众号( DB宝)上有同步更新

● QQ群号: 230161599 、618766405,微信群私聊

● 个人QQ号(646634621),微 信号(db_bao),注明添加缘由

● 于 2020年8月 在西安完成

● 最新修改时间:2020年8月

● 版权所有,欢迎分享本文,转载请保留出处

........................................................................................................................

● 小麦苗的微店: https://weidian.com/s/793741433?wfr=c&ifr=shopdetail

● 小麦苗出版的数据库类丛书: http://blog.itpub.net/26736162/viewspace-2142121/

● 小麦苗OCP、OCM、高可用、DBA学习班: http://blog.itpub.net/26736162/viewspace-2148098/

● 数据库笔试面试题库及解答: http://blog.itpub.net/26736162/viewspace-2134706/

........................................................................................................................

请扫描下面的二维码来关注小麦苗的微 信公众号( DB宝)及QQ群(230161599、618766405)、添加小麦苗微 信(db_bao), 学习最实用的数据库技术。

........................................................................................................................

 

 

 

 

小麦苗DBA宝典 CSDN认证博客专家 DB宝 小麦苗 DBA宝典
【QQ:646634621】【微信:db_bao】【微信公众号:DB宝】【11g、12cOCM】【QQ群:230161599、618766405】【《数据库笔试面试宝典》作者】【OCP、OCM、高可用(RAC+DG+OGG)、MySQL培训班已开讲,只讲实用内容】
©️2020 CSDN 皮肤主题: 撸撸猫 设计师:设计师小姐姐 返回首页
实付 9.90元
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值