Unity 从 protobuf 2.5 升级到 3.x 【踩坑】

之前使用 protobuf 2.5 的版本来定制和读取表格,为了适应后端 golang 的工具选型,需要将前端的的一些库和工具都升到 3.x 的版本,例如, C# 中要使用 protobuf 需要引入一个编译好的 protobuf-net.dll 库文件。Protobuf 3.4.x :1.资源下...

2017-10-24 09:59:24

阅读数:2707

评论数:0

提示
确定要删除当前文章?
取消 删除