unbuntu nodejs安装

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/little_gray/article/details/80834762
sudo npm install -g npm 


弹出:ERROR: npm is known not to run on Node.js v0.10.25 需要升级至 4.x以上版本






# Using Ubuntu
curl -sL https://deb.nodesource.com/setup_8.x | sudo -E bash -
sudo apt-get install -y nodejs
阅读更多 登录后自动展开
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页