Flash插件卸载后不能安装旧版本的解决方案

当你将高版本卸载后,再安装低版本时,会出现这种情况,提示你“正尝试安装的 Adobe (R) Flash (R) Player 版本不是最新的版本。请访问 http://www.adobe.com/go/getflashplayer 以获取最新、最安全的版本。”。原因是安装程序安装时会去注册表中检查该机器上曾经安装过的最高版本,如果当前安装的版本,比注册表中曾经安装过的最高版本还低,就会警告你并终止安装。解决方法很简单,打开注册表编辑器(运行中输入regedit),将[HKEY_LOCAL_MACHINE/SOFTWARE/Macromedia/FlashPlayer/SafeVersions]下高于你当前安装版本的项删掉即可。

Bug盛行的年代啊,苦了我们这些用户,安全问题修复了,可兼容问题又出现了,哎~

装了最新版的Flash插件,QQ农场就玩不了。。。

只好换浏览器。。。

QQ农场,按上面的方面换了低版本(我电脑上有以前10.0.22.87版的)好象还是不行,后来我用360安全卫士把垃圾清理重启后才可以。。。

 

已标记关键词 清除标记
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页