杭电 HDU 10 1096 A+B for Input-Output Practice (VIII)

A+B for Input-Output Practice (VIII)

 

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 110462    Accepted Submission(s): 33833

 

 

Problem Description

Your task is to calculate the sum of some integers.

 

 

Input

Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line.

 

 

Output

For each group of input integers you should output their sum in one line, and you must note that there is a blank line between outputs.

 

 

Sample Input

 

3 4 1 2 3 4 5 1 2 3 4 5 3 1 2 3

 

 

Sample Output

 

10 15 6

 

 

Author

lcy

#include<iostream>
using namespace std;
int main()
{
	int T,N,i,sum;
	cin>>T;
	while(T--)
	{
		sum=0; int x;
		cin>>N;
		for(i=0;i<N;i++)
		{
			cin>>x;
			sum+=x;
		}
		cout<<sum<<endl;
		if(T)
			cout<<endl;
	}
	return 0;
}

 

  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值