AS常见版本问题

新旧版本安卓问题

在前几年代码中会遇见代码如:android.support.v4.view.ViewPager

而新版的安卓默认使用androidx的包,摒弃了以前的support包。
把用到 android.support.v4.view.ViewPager的地方改成androidx.viewpager.widget.ViewPager即可

已标记关键词 清除标记
相关推荐
©️2020 CSDN 皮肤主题: 游动-白 设计师:白松林 返回首页