特种兵—AK47

关注产品细节,重视用户体验

@Override must override a superclass method

在用Eclipse开发Java项目时,@Override 注解时会出现以下错误提示:The method *** of type *** must override a superclass method主要是因为该项目的Compiler comliance level的值设置不正确造成的,5.0...

2013-07-12 16:22:51

阅读数:2936

评论数:1

提示
确定要删除当前文章?
取消 删除
关闭
关闭