使用swoole遇到的问题

版权声明:本文为博主原创文章,遵循 CC 4.0 BY-SA 版权协议,转载请附上原文出处链接和本声明。
本文链接:https://blog.csdn.net/mg_556/article/details/51966683

在编译swoole过程中 ./configure时报错

Cannot find php-config. Please use --with-php-config=PATH

原因是

没有安装php-config指令

需要运行 yum install php-devel

展开阅读全文

没有更多推荐了,返回首页