关于ArcGIS Engine 开发:添加控件错误信息——创建组件**失败……您必须有许可证才能使用ActiveX控件

    我本来已经安装了ArcGIS Desktop 10.1(已经破解)。因为帮别人做一个功能就安装了ArcGIS Engine 10.1(包括了SDK和Engine),安装没有错误,但是在Visual studio  中拖动某些ArcGIS  的控件就会报错,错误信息强调必须有许可证才能使用ActiveX控件,但是我已经破解了Arc Desktop 10.1啊,讲道理应该不会报这个错误。于是就到网上找答案,相关的解决方法很少,试了网上的几个方法都不行,搞了半天,烦躁!最后索性重新安装license manager,结果就解决了这个问题。记录之,提供给其他遇到这个问题的朋友一个思路。
已标记关键词 清除标记
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页