ApacheActiveMQ安装必要条件

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/myNameIssls/article/details/51302633

安装必要条件:

1. 硬件:

60M的ActiveMQ 5.x二进制可分配空间

300M的ActiveMQ 5.x源代码或者开发者的可分配空间

2. 操作系统:

Windows: Windows XP SP2, Windows 2000, Windows Vista, Windows 7.

Unix: Ubuntu Linux, Powerdog Linux, MacOS, AIX, HP-UX, Solaris 或者任意一种支持Java的平台

3. 环境:

Java运行环境:JRE 1.7 (1.6 仅支持ActiveMQ 5.10.0版本之前的版本)
JAVA_HOME的环境变量必须设置在JRE的安装目录
使用Maven3.0.0构建系统
JARs必须添加到类路径下。


参考链接:http://activemq.apache.org/getting-started.html#GettingStarted-Pre-InstallationRequirements

没有更多推荐了,返回首页