Jenkins 更新 jenkins.war的方法

Jenkins 有时候更新,直接是主页提示下载 jenkins.war 只需要把下载的jenkins.war 替换原来的jenkins.war 就可以了 那么问题来了? 原来的 jenkins.war 到到底在哪 呀? 然后呢,系统信息里面就有的 ...

2018-06-13 13:16:16

阅读数:561

评论数:0

java.security.InvalidAlgorithmParameterException: the trustAnchors parameter must be non-empty

Jenkins 在Ubuntu 的18.04中 请求更新插件会抛出Java 的报错 解决方法是: sudo rm /etc/ssl/certs/java/cacerts sudo update-ca-certificates -f 解决方法来自StackOverFlow

2018-06-13 12:09:56

阅读数:1543

评论数:0

Jenkins 安装

ubuntu 下安装需要 java 而且版本是 https://pkg.jenkins.io/debian/ 要求是 2.54 (2017-04) and newer: Java 8 具体安装JDK 教程 文中提及的 7 改成 8 就好了

2018-05-18 19:02:31

阅读数:50

评论数:0

提示
确定要删除当前文章?
取消 删除
关闭
关闭