配置IIS时,无法识别的配置节“connectionStrings”(及需安装WIC组件)

杂集 专栏收录该内容
102 篇文章 0 订阅



















此问题是由于NetFramework的版本问题引起

解决方法:

1.安装相应版本的NetFramework

2.打开IIS-》选择该网站-》属性-》ASP.NET-》改成相应ASP.NET版本

3.使用Aspnet_regiis.exe 修复 ASP.NET 的IIS 映射,否则会出现Asp.NET的一个登陆页面。cmd命令:C:/WINDOWS/Microsoft.NET/Framework/version/aspnet_regiis.exe-i 

现提供NetFramework4.0下载地址:Part1:http://download.csdn.net/source/3533792

                                                                 Part2:http://download.csdn.net/source/3533803

                                                                 Part3:http://download.csdn.net/source/3533808

                                                                 Part4:http://download.csdn.net/source/3533816

安装NetFramework时出现“需要先安装WIC组件”,现提供其下载地址:http://download.csdn.net/source/3122940

  • 0
    点赞
  • 0
    评论
  • 0
    收藏
  • 一键三连
    一键三连
  • 扫一扫,分享海报

©️2021 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值