官方JQuery-min报错

我项目中要用JQuery,于是在官网下了个1.7min版的,但是引入到项目中就报错了,以前的开发人员版就没这错啊,这个最小版咋就报错了呢?官网下得啊。报错说少“)”和“}”,我就不懂了。


这个不是报错,这是因为这个js压缩了,eclipse语法分析不出来,所以提示红叉,其实没问题

1、选中报错的jquery文件“jquery.min.js”。
2、右键选择 MyEclipse-->Exclude From Validation 。
3、再右键选择 MyEclipse-->Run Validation 即可。

阅读更多
个人分类: myeclipse
想对作者说点什么? 我来说一句

jquery-1.10.2.min.js最新脚本

2013年10月28日 91KB 下载

微信电脑版 1.1.0.2官方正式版

2013年10月29日 6.47MB 下载

websocket的api

2017年10月27日 30KB 下载

olat7.8数据库脚本

2014年08月04日 258KB 下载

Bmob短信验证码demo3.5.0版本

2016年11月29日 47.61MB 下载

没有更多推荐了,返回首页

不良信息举报

官方JQuery-min报错

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭