WIN7远程桌面连接--“发生身份验证错误。要求的函数不受支持”

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/qq_27905477/article/details/80320358

WIN7远程桌面连接–“发生身份验证错误。要求的函数不受支持”
最近WIN7升级补丁后发现远程桌面无法连接了,报“发生身份验证错误。要求的函数不受支持”的错误:

这里写图片描述

解决办法:

开始菜单->运行gpedit.msc 打开配置项:计算机配置>管理模板>系统>凭据分配>加密Oracle修正 选择启用并选择易受攻击,配置保存后即可解决问题。

这里写图片描述

WIN10下出现类似错误同样可以这样解决掉。

阅读更多
想对作者说点什么?

博主推荐

换一批

没有更多推荐了,返回首页