Error:Unsupported method: BaseConfig.getApplicationIdSuffix(). The version o

版权声明:岁月推动着年华,伴随着流水的脚步走过春夏秋冬.本文重在共享,欢迎大家转载,评论,指教,谢谢!!!!!! https://blog.csdn.net/qq_33210042/article/details/78624444


如果遇到上图的问题,需要查看app下面的gradle 查看dependencies

看看gradle是不是很低的版本,改成一个自己运行好的项目的gradle即可

目前自己用的都是,直接复制过去也行。

dependencies {
    classpath 'com.android.tools.build:gradle:2.3.3'




阅读更多
想对作者说点什么?

博主推荐

换一批

没有更多推荐了,返回首页