qq_33719636的博客

不断的学习,不断的成长。

tomcat、maven与jdk版本的关系

最近发现jdk现在普遍用1.8,所以将1.7升级到了1.8。但是我思考了一下升级1.8的话,tomcat、maven会不会不兼容呢?版本要不要换呢?于是就寻找了相关资料了解了一下。在此将总结分享给大家,希望能帮到大家。tomcat与jdk版本的关系:http://tomcat.apache.org...

2018-05-28 09:54:36

阅读数 1258

评论数 0

提示
确定要删除当前文章?
取消 删除
关闭
关闭