ueditor.all.min.js报错,jquery.min.js报错,等等一些js文件报错

我之前配置Ueditor的时候,总有那么几个js文件会报错,我就十分无语,我从官网下载下来的js文件竟然也能报错,在网上百度了一堆解决方法,基本上都没什么用,后来无意中发现了解决方法,不是官网上下载下来的js文件有问题,而是官网上的js文件都是经过压缩之后的,而我们的Eclipse或者MyEclipse没法识别而已,解决方法:

选中报错的js文件,然后右键——MyEclipse——Exclude from Validation,然后再Run Validation,问题解决

如果是eclipse,则

选中报错的js文件,然后右键——validate,问题解决


原文:http://blog.csdn.net/zml_2015/article/details/49964389

阅读更多
文章标签: eclipse
上一篇关于oracle“ORA-01810格式代码出现两次”的解决方案
下一篇Maven在eclipse中的配置心得
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

关闭
关闭