解决:eclipse——新建package或者点击package时报错问题!

问题描述

为了在eclipse jee版本上,能开发Android应用,所以,安装了ADT(V23);然后,为了便于使用hibernate开源框架,所以,添加了hibernate tool插件,便于编写*.hbm.xml等文件。

但是,问题出现了:安装以上插件以后,每次只要新建一个package包,或者鼠标选择某个package包,系统就会提示:An error has occurred. See error log for more details. org/eclipse/jpt/common/utility/exception/Exception handler。

解决办法

解决办法:

第一种方法,是最直接的办法,我就是采用这种方法解决的问题。推荐大家试试看!

在eclipse文件夹的plugins或features文件夹下找到弹出对话框提示的文件(org.eclipse.jpt.common.utility.**.jar)删除,重启eclipse,问题解决了~~~


重启以后如果还报错,在执行maven 的update product 然后正常

阅读更多
想对作者说点什么?

博主推荐

换一批

没有更多推荐了,返回首页