arm-linux-gcc -v 查看不了版本号 没有那个文件或目录





1 root用户和普通用户  /etc/profile下的配置路径没有统一

     用echo $PATH查看配置路径是否一致

    ·配置好后记得reboot




2  在64位Linux系统下无法兼容32位交叉编译器

      sudo apt-get install libc6-i386

    这样安装就好

 

没有更多推荐了,返回首页

私密
私密原因:
请选择设置私密原因
  • 广告
  • 抄袭
  • 版权
  • 政治
  • 色情
  • 无意义
  • 其他
其他原因:
120
出错啦
系统繁忙,请稍后再试

关闭