Ubuntu系統給pytorch降版本(0.40--0.31)

由於實現新的模型的過程中要求必須爲pytorch=0.31,而我的pytorch版本是0.40,因此需要降版本,步驟如下:

1,卸載原pytorch(0.40)

sudo pip uninstall torch

 

2,安裝pytorch=0.31

 sudo pip install http://download.pytorch.org/whl/cu80/torch-0.3.1-cp27-cp27mu-linux_x86_64.whl

 

3,查看

python
import torch
print(torch.__version__)

 

 

 

參考網站:
https://ptorch.com/news/145.html

 

发布了29 篇原创文章 · 获赞 48 · 访问量 7万+
展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 大白 设计师: CSDN官方博客

分享到微信朋友圈

×

扫一扫,手机浏览