Angular版本问题

Angular 版本问题
本地版本向全局版本靠拢

卸载当前项目版本:

npm uninstall -g @angular/cli

清除缓存确保卸载干净(在低版本的nodejs里面清除缓存使用的命令是 npm cache clean):

npm cache verify

安装最新版本:

npm install --save-dev @angular/cli@latest

安装/更新依赖:

npm install

查看版本:

ng -v
全局版本向本地版本靠拢

卸载当前全局版本:

npm uninstall -g @angular/cli

安装指定版本(waring中提示的,项目配置文件中也可查看):

npm install -g @angular/cli@9.1.12

安装完重新运行,就没有这个warning了。

©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页