深度学习-图像学习小记(一)

解决tensorflow版本1.x和2.x不兼容问题

问题:安装tensorflow2.1版本后,调用import tensorflow as tf,报错如下

解决方法:将import tensorflow as tf替换为:

import tensorflow.compat.v1 as tf 
tf.disable_v2_behavior()

结果:成功运行

©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页