思科网络互连第6章

思科网络互连 专栏收录该内容
8 篇文章 0 订阅

如果组织正在更改其网络以纳入思科 IP 电话,则确保语音质量所需考虑的设计功能是什么?

需将语音流量标记为本征 VLAN。
语音流量需单独的 VLAN。 
需专用于思科 IP 电话的额外交换机端口。
在交换机之间语音流量和数据流量需单独的中继链路。
  • PC 通常连接至 IP 电话,而 IP 电话反过来连接至交换机。电话无需单独端口。由于语音流量无法承受太多的数据包延迟,所以需在单独 VLAN 中。可配置语音 VLAN 以提供服务质量 (QoS),这将确保语音流量具有比数据流量更高的优先级。
  • 正确答案是:语音流量需单独的 VLAN。

请参见图示。路由器 CiscoVille 上 VLAN 间路由配置中显示的错误的原因是什么?

gig0/0 接口不支持 VLAN 间路由。
no shutdown 命令尚未配置。
CiscoVille 上的 IP 地址不正确。
encapsulation dot1Q 20 命令尚未配置。 
  • 必须按特定顺序完成配置 VLAN 间路由的步骤。在子接口上配置 IP 地址之前,必须首先指定 encapsulation dot1q VLAN_id 命令。
  • 正确答案是:encapsulation dot1Q 20 命令尚未配置。

在使用传统 VLAN 间路由的情况下,若要支持 5 个 VLAN,则需配置多少个物理路由器接口?_____

  • 传统 VLAN 间路由要求将各 VLAN 分配给不同物理路由器接口。因此,若要配置 5 个 VLAN,则必须有 5 个物理路由器接口,分别用于各 VLAN。
  • 正确答案是:five

请参见图示。此拓扑使用 VLAN 间路由的哪种实施?

域间
单臂路由器 
多个物理接口
通过多层交换机路由
  • 对于单臂路由器后,子接口在一个物理路由器接口上使用。在本设计中采用的是每 VLAN 一个子接口。若在路由器上使用多个接口,则会为 Gi0/0 和 Gi0/1 等各物理接口分配一个 IP 地址。各 VLAN 均需要一个物理接口。通过多层交换机路由时,对于各 VLAN,系统会为一个 IP 地址分配一个 SVI。域间路由不影响 VLAN 间通信。
  • 正确答案是:单臂路由器

管理员使用哪种不同类型的 VLAN 访问和配置交换机?

默认 VLAN
本征 VLAN
数据 VLAN
管理 VLAN 
  • 管理 VLAN 用于远程访问和配置交换机。数据 VLAN 用于将网络分为用户组或设备组。加载交换机默认配置时,默认 VLAN 是所有交换机端口所在的初始 VLAN。802.1Q 中继端口会将无标记流量发送到本征 VLAN。
  • 正确答案是:管理 VLAN

默认情况下,普通范围的 VLAN 存储在思科交换机上的哪个位置?

闪存 
startup-config
running-config
RAM
  • 普通范围的 VLAN 存储在名为 vlan.dat 的文件中并且位于闪存中。
  • 正确答案是:闪存

请参见图示。VLAN 20 中的所有工作站都已正确配置。交换机 SW1 所连接的工作站无法将流量发送到 SW2 上的工作站。怎样才能修复此问题?

在中继链路上允许 VLAN 20。
在中继链路两端启用 DTP。
将 SW1 上的所有工作站配置为默认 VLAN 的一部分。
将 SW2 上的所有工作站配置为本征 VLAN 的一部分。
  • 在两台交换机上启用 DTP 可以实现中继协商。图中的“中继协商”线路显示 DTP 已经启用。图中还显示了为何本征 VLAN 是 1,则所有思科交换机的默认 VLAN 是 1。图中显示 PC 在 VLAN 20 中。
  • 正确答案是:在中继链路上允许 VLAN 20。

Here is a link to the PT Activity.

打开 PT 练习。执行练习说明中的任务,然后回答问题。哪个 ping 命令成功地从 PC0 发到 PC1?

ping 192.168.2.2
ping 192.168.2.3
ping 192.168.2.4
ping 192.168.2.5
ping 192.168.2.6
  • 路由器 0 配置如下:
    interface FastEthernet0/0
    no shutdown
    interface FastEthernet0/0.10
    encapsulation dot1Q 10
    ip address 192.168.1.1 255.255.255.0
    interface FastEthernet0/0.20
    encapsulation dot1Q 20
    ip address 192.168.2.1 255.255.255.0
  • 正确答案是:ping 192.168.2.3

网络管理员会因为什么原因在交换机上使用 show interfaces trunk 命令?

查看本征 VLAN 
发生 DTP 协商时,对其进行检查
验证端口与特定 VLAN 的关联
显示任何现有 VLAN 的 IP 地址
  • show interfaces trunk 命令显示中继端口、中继模式、封装类型、中继状态、本征 VLAN 以及链路上允许的 VLAN。
  • 正确答案是:查看本征 VLAN

encapsulation dot1Q 10 native 路由器子接口命令中的数字 10 是什么含义?

接口编号
子接口编号
子网编号
VLAN ID 
  • 管理员可以使用 encapsulation 命令指定封装类型(IEEE 802.1Q 或 ISL)、VLAN ID,也可指定本征 VLAN。
  • 正确答案是:VLAN ID

删除拥有成员交换机端口的 VLAN 时,首先应该执行哪个步骤?

重新加载交换机。
实施命令 delete vlan.dat。
将所有 VLAN 成员端口重新分配给其他 VLAN。 
备份 running-config。
  • 在删除活动 VLAN 之前,我们建议对当前分配为该 VLAN 成员的所有端口进行重新分配。属于已删除 VLAN 的成员的所有端口都将不可用。
  • 正确答案是:将所有 VLAN 成员端口重新分配给其他 VLAN。

交换机命令 switchport access vlan 99 有何用途?

用于启用端口安全
用于使端口正常工作
用于将该端口分配到特定 VLAN 
用于指定不予标记的 VLAN
用于将该端口分配到默认本征 VLAN (VLAN 99)
  • 正确答案是:用于将该端口分配到特定 VLAN

将操作与相应的命令匹配。(并非全部选项都要用到)。

  • 正确答案:
  • 激活当前接口作为中继 → Switch(config-if)# switchport mode trunk,
  • 为未标记的流量分配 VLAN 10 → Switch(config-if)# switchport trunk native vlan 10,
  • 在中继接口上禁止 VLAN 10 → Switch(config-if)# switchport trunk allowed vlan remove 10
  • 0
    点赞
  • 0
    评论
  • 6
    收藏
  • 一键三连
    一键三连
  • 扫一扫,分享海报

《CCNA学习指南(中文6版)(640-802)》共11,内容涉及网际互联、互联网协议、IP子网划分和变长子网划分掩码(VLSM)、Cisco IOS简介、IP路由、增强的IGRP(EIGRP)和开放最短路径优先(OSPF)、2层交换、虚拟LAN、安全、管理Cisco互联网络网络地址转换、无线网络技术、IPv6和广域网。除了讲解应掌握的内容外,几乎每都有复习题、书写练习和实际操作实验,并附有答案。书前有一套评估考题和答案,选配的光盘上有新CCNA考试(640-802)的大量准备工具和资料(选配光盘须另行购买)。为了有助于应试者准备Cisco模拟考试,光盘上包含各的复习题和模拟考试题。应试者能顺利地通过这一考试。 编辑推荐 《CCNA学习指南(中文6版)(640-802)》CCNA应试必要的学习指南,由Cisco技术知名权威编写。CCNA考试的内容已几度变化,《CCNA学习指南(中文6版)(640-802)》是针对最新的考试目标而编写的,旨在帮助应试者全面复习、掌握新的考试内容。 目录 简介 1 网际互联 2 TCP/IP简介 3 子网划分、变长子网掩码(VLSM)和TCP/IP排错 4 Cisco的互联网络操作系统(IOS)和安全设备管理器(SDM) 5 管理Cisco互联网络 6 IP路由 7 增强IGRP(EIGRP)和开放最短路径优先(OSPF) 8 2层交换和生成树协议(STP) 9 虚拟局域网(VLAN) 10 安全 11 网络地址转换 12 Cisco无线网络技术 13 广域网 词汇表
©️2021 CSDN 皮肤主题: 游动-白 设计师:白松林 返回首页
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值