5.解决maven与Tomcat中的jar包冲突问题

版权声明:转载请随意! https://blog.csdn.net/qq_41723615/article/details/88625067

在eclipse修改依赖的范围:

添加依赖的时候选择provided即可。

maven的两个原则:

1.第一申明者优先

2.路径近者优先

版本锁定:

接着随便在一个子模块中添加一个junit测试依赖。

发现版本被锁定了。

版本常量管理:

 

展开阅读全文

没有更多推荐了,返回首页