如何设置要运行的.NET Framework的版本?

原创 2004年08月11日 17:09:00

作者:孟宪会 出自:【孟宪会之精彩世界】 发布日期:2003年6月17日 6点58分39秒

可以在应用程序的Config文件里指定

<configuration>
   <startup>
      <requiredRuntime version="v1.0.3705" safemode="true"/>
   </startup>
</configuration>

卸载Microsoft .NET Framework方法

最近在升级时,发现相关的补丁文件安装不上去.手动测试安装发现是因为安装源文件被我删除了,而安装不了.手动删除注册表中的看得出相关的键,测试发现还是有地方删除不干净,安装文件还是认为已经安装不能再次安装...
  • qidizi
  • qidizi
  • 2013-04-11 21:31:06
  • 6372

NET Framework 4.5 中的新增功能

地址: http://msdn.microsoft.com/library/ms171868%28VS.110%29.aspx#web ...
  • hliq5399
  • hliq5399
  • 2013-09-23 14:42:22
  • 7701

如何设置要运行的.NET Framework的版本?http://dotnet.aspx.cc/article/3394f25a-2cc6-4503-bc8e-992895d4900a/read.aspx

可以在应用程序的Config文件里指定 
  • cuoguo1111
  • cuoguo1111
  • 2007-10-17 12:02:00
  • 852

若要运行此应用程序,您必须首先安装.NET Framework的以下版本之一

根据提示安装.net FrameWork即可
  • qq_26816591
  • qq_26816591
  • 2018-03-06 08:48:42
  • 1371

Microsoft .NET FrameWork 4安装失败解决方法

在WIN7环境下安装VS2010出现Microsoft .NET FrameWork 4安装失败解决方法       一、开始--->运行--->net stop WuAuServ 二、开始...
  • heihei36
  • heihei36
  • 2013-11-19 20:55:53
  • 4144

已安装Framework4.0,仍提示没有安装Framework4.0问题

部分电脑安装Framework4.0成功,但运行4.0程序时仍提示未安装Framework4.0(Win7上再安装4.5后仍不管用)。碰到有该问题的电脑占极少数 原因: 文件 %windir%\sys...
  • df398286232
  • df398286232
  • 2015-05-29 16:34:14
  • 8100

利用C#创建 IIS 站点并设置.NET Framework版本为ASP.NET 2.0 的方法(一)

IIS 6.0以后使用MetaBase.xml存储IIS信息,因此,可以直接修改这个文件即可。代码如下: 很显然,这种方法比较复杂,不直观,而且需要停止IIS,影响现有网站。 /// /// 本方...
  • hejishan
  • hejishan
  • 2008-03-11 11:47:00
  • 297

asp.net在IIS7中更改网站的.net framework框架版本

一、建立网站时设置.net框架版本:   二、对于已经添加的应用程序设置.net框架版本   三、更改IIS 默认.ne...
  • GoodShot
  • GoodShot
  • 2013-04-25 21:09:12
  • 7050

关于 dotnetframework不同版本兼容性的屁小的事情

背景:最近公司要将太平洋东岸的一个项目搬到mainland这边,但大陆有用大恒水星系列的工业相机,但原来的项目对工业相机没有作支持,只好临时加上;但水星的SDK是dotnet3.5;而公司的项目是do...
  • wilsonke
  • wilsonke
  • 2016-04-01 01:18:05
  • 2717

AForge.NET .NET2.0程序集无法在.net 4.0 中运行的解决方案

AForge.NET .NET2.0程序集无法在.net 4.0 中运行的解决方案
  • chenhongwu666
  • chenhongwu666
  • 2014-12-11 00:41:28
  • 4078
收藏助手
不良信息举报
您举报文章:如何设置要运行的.NET Framework的版本?
举报原因:
原因补充:

(最多只允许输入30个字)