<compilation debug="true" targetFramework="4.5.2">

Server Error in '/' Application.
--------------------------------------------------------------------------------

Configuration Error 
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately. 

Parser Error Message: The 'targetFramework' attribute in the <compilation> element of the Web.config file is used only to target version 4.0 and later of the .NET Framework (for example, '<compilation targetFramework="4.0">'). The 'targetFramework' attribute currently references a version that is later than the installed version of the .NET Framework. Specify a valid target version of the .NET Framework, or install the required version of the .NET Framework.

Source Error: 


Line 14:     <httpRuntime requestValidationMode="2.0" />
Line 15:     <pages validateRequest="false" />
Line 16:     <compilation debug="true" targetFramework="4.5.2">
Line 17:       <assemblies>
Line 18:         <add assembly="System.Data.OracleClient, Version=4.0.0.0, Culture=neutral, PublicKeyToken=B77A5C561934E089" />
 

Source File: D:\webserviceZygxm2\web.config    Line: 16 


--------------------------------------------------------------------------------
Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.0.30319.1 

“targetframework属性目前引用的是不是安装的版本的版本的.NET框架。指定一个有效的目标版本。或安装所需版本。

安装;NDP452-KB2901907-x86-x64-AllOS-ENU.exe

相关推荐
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页