卡特酋长的博客

GIS前端一起浪

PyCharm 2017.3环境配置同时使用python2.7和python3.6设置方法

PyCharm 2017.3环境配置同时使用python2.7和python3.6设置方法

用python时,在github上面下载的程序往往python2 和3 都有,因此有必要装上两个版本。

我使用的环境是PyCharm。

第一步,新建了两个文件夹py27以及py36,分别存放Python2.7 以及Python3.6的程序。用file -->>open 导入两个项目文件夹。

第二步开始,分别对这两个文件夹设置不同的环境。

选择File--->> settings --->>


在设置中选择 --->>project项目下的project interpreter


下图py27设置的Python2.7版本--->>点击OK确认设置!

py27变为灰白色,下面External Library变为Python2.7,表示已经设置成功;

同理,py36设置的python3.6版本--->>点击OK确认设置!

Py36变为灰白色,下面External Library变为Python3.6,表示已经设置成功;

下面就开始尽情愉快下载程序吧~

再也不用被python版本困扰了!!
阅读更多
版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/sinat_34719507/article/details/79971794
个人分类: Python Hacker
上一篇更改ArcGIS for Server10.5和Portal for ArcGIS10.5及Web服务器之机器名和证书
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

关闭
关闭