vscode 安装PHP Intelephense 插件报错

vs code 打开PHP项目,Intelephense 报错
可能的原因:你的vs code的版本和PHP Intelephense 插件的版本不一致,降低PHP Intelephense 插件的版本
解决方法:
进入插件管理面板,选择PHP Intelephense插件,选择安装其他版本,安装完毕重启IDE->问题解决。
 

展开阅读全文
©️2020 CSDN 皮肤主题: 编程工作室 设计师: CSDN官方博客 返回首页
实付0元
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值