javascript/node.js布道者

将javascript进行到底,成为全栈工程师

Java compiler level does not match the version of the installed Java project facet.
右键项目“Properties”,在弹出的“Properties”窗口左侧,单击“Project Facets”,打开“Project Facets”页面。
在页面中的“Java”下拉列表中,选择相应版本就OK了


 

阅读更多
版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/themagickeyjianan/article/details/17127269
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

不良信息举报

Java compiler level does not match the version of the installed Java project facet.

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭