Parse error: syntax error, unexpected '?' in /home/ubuntu/workspace/vendor/laravel/framework/src/Ill

Parse error: syntax error, unexpected '?' in /home/ubuntu/workspace/vendor/laravel/framework/src/Illuminate/Foundation/helpers.php on line 233

出现这个问题的原因是我装了php5 升级到php7.1,

php -v显示的是7.1却没有被web服务器调用

修复:

sudo a2dismod php5
sudo apt-get install libapache2-mod-php7.1
sudo a2enmod php7.1
重启服务器,即可
阅读更多
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页